Trying again

Come here to introduce yourself, who you are, what you do, and tell us your
experience with our automotive products.
Post Reply
andy63
OneWave
OneWave
Posts: 16
Joined: Wed Aug 31, 2011 4:20 pm

Trying again

Post by andy63 »

Hi, some years ago I bought a 2 channel scope.. 4223..
I have off and on got it out and had a play but never really got to grips..
Its a hobby not my job..
I'm back again looking at the latest software and while it seems to run as per the instructional video on my pc, on the mac book air it doesn't seem to load up with access to the waveform library..
Am I missing something..
I'll try and add a photo of the screen on the mac book
Attachments
20230715_090050.jpg

andy63
OneWave
OneWave
Posts: 16
Joined: Wed Aug 31, 2011 4:20 pm

Re: Trying again

Post by andy63 »

still no joy on the Mac book air... I have the scope attached , I have a forum log on and when I open the software what loads is the page I photographed in my first post..
on the pc I get the help page with the set tests and in the menu the waveform library is available... on the Mac it is greyed out ...its not that big an issue id just like to know what im not getting right..

andy63
OneWave
OneWave
Posts: 16
Joined: Wed Aug 31, 2011 4:20 pm

Re: Trying again

Post by andy63 »

a further little update... after deleting and reinstalling the software , I can now see and get the waveform library in the menu... the guided test icon still does not appear on the top bar by the auto set up one..it does on the pc..not sure if it should be there..???

andy63
OneWave
OneWave
Posts: 16
Joined: Wed Aug 31, 2011 4:20 pm

Re: Trying again

Post by andy63 »

and can I ask how long or how many posts before my posts appear immediately , without having to be vetted ????

Steve Smith
Pico Staff Member
Pico Staff Member
Posts: 1567
Joined: Sun Aug 25, 2013 7:22 am

Re: Trying again

Post by Steve Smith »

Hello and sorry for the late reply

Thank you for the posts which are all present above and normally approved within 12 hours

In your first image, we have PS7 for Mac stable which does not include the Reference waveform library (RWL) or Guided Tests (GT’s) This is expected behavior and sorry for not conveying this sooner

Given you have now installed a new version of PS7 for Mac this will be Early Access (EA) which will now give you access to the RWL

Unfortunately, The GT button is missing and this will be rectified ASAP in our next update

To access the GT’s, click on the RWL and select the GT icon once logged in

The image below will help
Image 1
Image 1
Once again sorry for the delayed reply and if you ever need urgent support, feel free to use support@picotech.com

I hope this helps, take care…….Steve

andy63
OneWave
OneWave
Posts: 16
Joined: Wed Aug 31, 2011 4:20 pm

Re: Trying again

Post by andy63 »

Cheers Steve.. And thanks for the reply and the explanation..
I'm hoping to stick at it a bit longer this time.. I have a a real interest in this sort of thing but I the past I've been to easily distracted by other things..
Once again thanks..
Andy

Steve Smith
Pico Staff Member
Pico Staff Member
Posts: 1567
Joined: Sun Aug 25, 2013 7:22 am

Re: Trying again

Post by Steve Smith »

Fully understand Andy, I know what it's like and "distractions" are plenty for sure.

There is no rush and take it all one step at a time.

Work on capturing signals from vehicles with no faults as this reveals a number of signal charcaterics that you can learn to discard (i.e., electrical noise) which you will capture with PicoScope

Now you have the Guided Tests this will accelerate the learning process for sure

Take care.....Steve

Post Reply