Search found 817 matches

by Steve Smith
Wed May 13, 2020 11:04 am
Forum: Automotive kit hardware
Topic: TA018 Amp Clamp Negative mA reading?
Replies: 3
Views: 585

Re: TA018 Amp Clamp Negative mA reading?

Hello and thank you for the post Could you confirm the vehicle under test uses a single 12 V battery and not 2 x 12 V batteries connected in parallel as here we could see reverse current flow due to battery charge equalization? It sounds like you have followed all the rules surrounding parasitic dra...
by Steve Smith
Wed May 13, 2020 10:36 am
Forum: Diagnostic discussion
Topic: A Shout for help.
Replies: 6
Views: 664

A Shout for help.

Here is another one of those shouts for help with a case study that I have been working on for some time. To cut a long story short, I have a SEAT Alhambra Diesel with hesitation and holding back (hot engine) during light throttle, no engine load, 3rd gear at approx. 2000 to 2500 rpm Make – SEAT Mod...
by Steve Smith
Tue May 12, 2020 8:50 am
Forum: PicoScope 6 Automotive software
Topic: Maths is cool
Replies: 34
Views: 15423

Re: Maths is cool

Following on from our BNC+ resistance lead video here for the 4425A scope, a question was raised regarding the possibility of measuring resistance with the 4425 Scope Most certainly this is possible if we know the circuit we are measuri...
by Steve Smith
Wed May 06, 2020 6:21 am
Forum: PicoScope 6 Automotive software
Topic: Oscilloscope not recognized after update
Replies: 11
Views: 1556

Re: Oscilloscope not recognized after update

Hello and thank you for the feedback

There is no need to appologise, these are crazy times indeed

This is great news and good to hear.

You can most certainly use the new PicoScope 7 with your scope

This can be downloaded here

Take care.....Steve
by Steve Smith
Tue May 05, 2020 11:49 am
Forum: Diagnostic discussion
Topic: Abs light
Replies: 12
Views: 2040

Re: Abs light

Hello and thank you for the feedback “I’m not sure that it refers to speed sensors, looking on the internet you can find only that error description.” This concerns me as we must understand the description of the code or we are diagnosing parts of the ABS system that may not be relevant to the fault...
by Steve Smith
Tue May 05, 2020 9:02 am
Forum: PicoScope 7 Automotive software
Topic: PicoScope 7 Automotive Software
Replies: 17
Views: 4743

Re: PicoScope 7 Automotive Software

Once again thank you to the software teams for the latest version of PicoScope 7 version 7.0.46.5424 Math channels • Click on the More button in the left-hand tool panel to reveal all the available options for PicoScope 7 • Click on the Math Channel button to open the Math Channel Wizard Note: Click...
by Steve Smith
Fri May 01, 2020 12:20 pm
Forum: Diagnostic discussion
Topic: Abs light
Replies: 12
Views: 2040

Re: Abs light

Hello and thank you for the feedback Could you confirm the fault code generated is referring to a wheel speed signal? There is a very interesting line in Possible Causes “Modifications/Retrofits” Could we confirm wheel and tyre are the specified diameter, tyre configuration/circumference are the sam...
by Steve Smith
Thu Apr 30, 2020 10:27 am
Forum: Introductions
Topic: New Member/Snapon transducer use
Replies: 1
Views: 556

Re: New Member/Snapon transducer use

Hello and thank you for the post. You can most certainly use your Snap On Pressure Transducer with the 4425A (or any other PicoScope for that matter) You can create a custom probe as we describe here We need to know the ouput...
by Steve Smith
Wed Apr 29, 2020 6:18 am
Forum: Diagnostic discussion
Topic: Abs light
Replies: 12
Views: 2040

Re: Abs light

Hello and thank you for the feedback I assume from the description “ABS Operation: Implausible Signal” this is referring to Speed Signals? If so, I would use 4 x Scope channels to capture 4 x wheel speed signals over a slow time frame as in the Case Study link above. We need to capture the operation...
by Steve Smith
Tue Apr 28, 2020 11:35 am
Forum: Diagnostic discussion
Topic: Abs light
Replies: 12
Views: 2040

Re: Abs light

Hello and thank you for the post. Looking at your capture, this would appear to be interruption of the ABS speed signal when measured using voltage. ( This is not necessarily a fault ) If you measure the ABS sensor current flow instead of the voltage, the signal is near immune to the operation of th...