Audi Q7 4.2tdi Battery Test Pico Software

Ask for and share advice on using the PicoScope kit to fix vehicles here.
Post Reply
MHAuto
Newbie
Posts: 2
Joined: Fri Nov 15, 2019 1:07 am

Audi Q7 4.2tdi Battery Test Pico Software

Post by MHAuto » Fri May 22, 2020 4:40 am

Hi all,
I have an Audi Q7 4.2 tdi v8 in the workshop at the moment that has a slow start when cold and even slower start when hot, When cranking it drops mmi screen out and flashes and struggles badly if not glowed for 5 secs.
The car has had 2 new batteries in the last 6 months (one new one by us just now).
I took a battery test with the bad car and had a similar Q74.2 tdi in the workshop that I took a reference test off that was starting perfect. i'll put up both waveforms.

I haven't used this software before and need a little guidance.
Attachments
Audi Q7 Good 4.2 tdi.png
Audi Q7 Bad Start 4.2tdi.png
Audi Q7 Battery test good known 4.2TDI 2008 BTR.pddata
Good Start
(535.69 KiB) Downloaded 9 times
Audi Q7 batt test 2.pddata
Poor cranking, slow start
(484.2 KiB) Downloaded 8 times

liviu2004
TwoWaves
TwoWaves
Posts: 220
Joined: Sat Mar 19, 2016 8:23 am
Location: Netherlands

Re: Audi Q7 4.2tdi Battery Test Pico Software

Post by liviu2004 » Fri May 22, 2020 4:39 pm

I find 11.8V as initial voltage way too low.

MHAuto
Newbie
Posts: 2
Joined: Fri Nov 15, 2019 1:07 am

Re: Audi Q7 4.2tdi Battery Test Pico Software

Post by MHAuto » Mon May 25, 2020 2:53 am

They are both very similar, one at 11.9 and one at 11.8, one starts perfect, one doesn't.
On the bad starting car I noticed the max current was a lot lower. ?????

Post Reply