V6.7.21.2 hangs on loading

Ask any questions about using PicoScope Automotive software here.

V6.7.21.2 hangs on loading

Postby StuW-753 » Sat May 18, 2013 12:28 pm

Help, please!
I have just installed the latest version of the software and it is hanging up with the splash screen displayed, at the 'Enumerating Devices' stage.

I previously had V6.6.x installed and working, and have un-installed and re-installed both versions with consistent results: 6.6 works, 6.7 hangs. I have even re-downloaded 6.7 to eliminate download errors...

The release notes don't indicate anything which may be causing this problem on my admittedly ageing laptop. :wink:

I would be grateful if anyone can shed some light on this for me.
StuW-753
Newbie
 
Posts: 4
Joined: Sat May 18, 2013 12:06 pm
Location: Ipswich

Re: V6.7.21.2 hangs on loading

Postby Martyn » Mon May 20, 2013 9:09 am

Can you send a copy of trace.xml to support@picotech.com

You can find this file in the directory at C:\Users\{yourloginname}\AppData\Local\Pico Technology\
Martyn
Technical Support Manager
Martyn
Pico Staff Member
Pico Staff Member
 
Posts: 177
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire

Re: V6.7.21.2 hangs on loading

Postby StuW-753 » Mon May 20, 2013 1:37 pm

Thanks Martyn,
I've emailed the trace file to support@.

I took a look at it myself and saw that it is reporting missing .dll files. I searched for them and found that they are not present on my machine.

Incidentally, I omitted to mention that I am running XP SP3. The release notes did not indicate that it is not supported on this platform so I assumed it was...

Thanks for your help
StuW-753
Newbie
 
Posts: 4
Joined: Sat May 18, 2013 12:06 pm
Location: Ipswich

Re: V6.7.21.2 hangs on loading

Postby Martyn » Mon May 20, 2013 2:19 pm

The missing dll's are not an issue, that message is just an information report by the software. The file has been passed on to our development team for investigation.
Martyn
Technical Support Manager
Martyn
Pico Staff Member
Pico Staff Member
 
Posts: 177
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 0 guests