2003 Renault trafic 1.9 f9q

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Re: 2003 Renault trafic 1.9 f9q

Postby Neilcur » Mon Mar 25, 2013 11:01 am

Looked at this again today and checked wiring from sensor and leak off pipes etc and all seems ok and its starting ok now.

Spoke to a guy i know at local vauxhall dealer and he said there is an air mass flow meter fault that causes this kind of fault i.e poor starting/no throttle for 10-20 secs but i scoped it and it looked ok as it peaked just under 5v.

Still not sure why i was gettin 1.1v KOEO from frp sensor. Is there anyway off testing the relief valve on end of rail?

Thanks Neil
Neilcur
Advanced User
Advanced User
 
Posts: 68
Joined: Sun Feb 17, 2013 7:47 pm
Location: South West Scotland

Re: 2003 Renault trafic 1.9 f9q

Postby KimAndersen » Mon Mar 25, 2013 2:35 pm

Hi

You should check the duty cycle values of the rail pressure regulator. I've found some data that may help you in diagnosing the DRV valve - it´s from a Renault Megane II with a F9Q 816 engine which is very close to a Trafic engine.

With the engine running and the engine coolant temperature > 80°C the duty cycle should be between 35 to 45 %

With engine off and ignition on - the value should be equal with 15 % duty cycle. :wink:

Regards
Kim
KimAndersen
Guru
Guru
 
Posts: 159
Joined: Fri Nov 30, 2012 2:53 pm
Location: Denmark

Re: 2003 Renault trafic 1.9 f9q

Postby Neilcur » Wed Mar 27, 2013 4:02 pm

Hi,

Quick update for anyone following this,

I fitted a new OE air flow meter and the starting and throttle repsonse from start up has noticeably improved so customer has taken van away to try it.

Thanks for the help Neil
Neilcur
Advanced User
Advanced User
 
Posts: 68
Joined: Sun Feb 17, 2013 7:47 pm
Location: South West Scotland

Previous

Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 1 guest