Filtering.

Ask any questions about using PicoScope Automotive software here.

Filtering.

Postby Robski » Tue Nov 06, 2012 6:10 pm

Having trouble filtering in demo mode, keeps crashing the software (laptop).

Version on laptop is 6.6.46 & just installed latest beta on desktop & adding a filter seems to make no difference, cheap Pico for sale if it carries on doing my head in :|

Log attached from Laptop ........

Report_2012_11_06.zip
(12.1 KiB) Downloaded 267 times
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Filtering.

Postby Robski » Tue Nov 06, 2012 6:27 pm

Hmmm....... it seems to depend on file size :?:
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Filtering.

Postby Autonerdz » Tue Nov 06, 2012 6:50 pm

Robski,

Yup. That has been an issue for some time with the larger files. The Pico team is on the case though and we are hopeful that this bug will be squished soon.
Tom Roberts
(The Picotologist)
Autonerdz
User avatar
Autonerdz
Zen Master
Zen Master
 
Posts: 265
Joined: Wed Nov 20, 2002 4:19 pm
Location: Washington State USA

Re: Filtering.

Postby Robski » Tue Nov 06, 2012 7:10 pm

cheers Tom, i thought i was cracking up :wink:
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 1 guest