Voltage Spike Causing Error Code

Everyone loves a happy ending. Share your diagnostic success stories here.

Voltage Spike Causing Error Code

Postby dominic » Tue May 15, 2012 12:46 pm

Hello all,

brand new Pico Scope user here.

Just wanted to share my first diagnostic win with my brand spanking tool.

spent about 5 hrs familiarising myself today with my new scope and then hooked up to a ductati multistrada 1100.

This bike was throwing a "battery over voltage" code. Obviously in my limited lame capacity previousy, I connected my fluke multimeter up and said to myself, " all is good, bike charging at 14.9VDC.

WRONG

hooking up the Pico unit and chcking amps/volts the bike was on rare occaision spiking at over 15.2VDC.

I am yet to leanr how to record, or trigger etc but I saw it with my eyes & just loved it.

I have wanted this clarity for YEARS

Thanks again.

Finally I can stop guessing and start testing/provong & not to mentoin learn again.


Sincerely,

Dominic :mrgreen:
dominic
User
User
 
Posts: 16
Joined: Tue May 15, 2012 12:17 pm

Re: Voltage Spike Causing Error Code

Postby Alan » Tue May 15, 2012 2:30 pm

Hi Dominic,

Glad to hear we have another happy customer :D

Did you by any chance save the waveform? I am sure it would be of interest to others. If you see the spikes on screen just stop the scope with the space bar and if the one with the spike has gone then you can re-wind using the waveform buffer to find it. Alternatively use a longer timebase - say 20ms/div and you may well find that every update shows the spike.

Any idea whats causing the problem, duff battery, regulator or something else?

Regards
Alan
Alan
Pico Staff Member
Pico Staff Member
 
Posts: 234
Joined: Thu May 25, 2006 8:02 am

Re: Voltage Spike Causing Error Code

Postby Robski » Tue May 15, 2012 3:15 pm

alan wrote:Hi Dominic,

Glad to hear we have another happy customer :D

Regards
Alan


I'm yet to hear an unhappy one Alan :D
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Voltage Spike Causing Error Code

Postby dominic » Tue May 15, 2012 11:41 pm

I didn't save it however I am waiting for the new regulator to arrive and have not removed the old one as yet.

I will save the waveform & get back to you when I have done so. I will try the different time base as suggested also.

I believe it will be the regulator that is causing the issue.

Stay tuned.....
dominic
User
User
 
Posts: 16
Joined: Tue May 15, 2012 12:17 pm

Re: Voltage Spike Causing Error Code

Postby dominic » Thu May 17, 2012 9:53 am

I will move this discussion to the appropriate section as the reg/rec did not fix the problem
dominic
User
User
 
Posts: 16
Joined: Tue May 15, 2012 12:17 pm


Return to Case studies

Who is online

Users browsing this forum: No registered users and 0 guests