PicoScope 6.7 Beta released! (Updated)

Ask any questions about using PicoScope Automotive software here.

Re: PicoScope 6.7 Beta released! (Updated)

Postby tags » Mon Apr 08, 2013 8:21 am

Yes, have full Admin rights, even logged in as Administrator to make sure
tags
Newbie
 
Posts: 8
Joined: Thu Mar 28, 2013 5:23 pm

Re: PicoScope 6.7 Beta released! (Updated)

Postby Martyn » Mon Apr 08, 2013 10:16 am

The failure is related to the kernel drivers, do you get a pop up box asking if it is OK to install these ?

Can you send a copy of c:\windows\dpinst.log which will give us a bit more information.
Martyn
Technical Support Manager
Martyn
Pico Staff Member
Pico Staff Member
 
Posts: 177
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire

Re: PicoScope 6.7 Beta released! (Updated)

Postby tags » Mon Apr 08, 2013 10:30 am

dpinst.log attached

Not seeing any DOS/Cmd box
Attachments
DPINST.LOG
c:\windows\dpinst.log
(133.38 KiB) Downloaded 317 times
tags
Newbie
 
Posts: 8
Joined: Thu Mar 28, 2013 5:23 pm

Re: PicoScope 6.7 Beta released! (Updated)

Postby tags » Thu Apr 18, 2013 9:40 am

Any update?
tags
Newbie
 
Posts: 8
Joined: Thu Mar 28, 2013 5:23 pm

Re: PicoScope 6.7 Beta released! (Updated)

Postby tags » Thu Apr 18, 2013 9:58 am

We copy the application from a known working machine and transferred over. So have the software working?

Now unable to connect the Pico Scope 4223, Windows detects the 4223 and however it's unable to load the driver. Have you got a copy of the device driver (seeing the orginal installion fails to install the software)

PicoDiagnostics just shows the demo driver.
tags
Newbie
 
Posts: 8
Joined: Thu Mar 28, 2013 5:23 pm

Re: PicoScope 6.7 Beta released! (Updated)

Postby Martyn » Thu Apr 18, 2013 12:25 pm

Please find attached the driver files
Attachments
system.zip
(4.12 MiB) Downloaded 324 times
Martyn
Technical Support Manager
Martyn
Pico Staff Member
Pico Staff Member
 
Posts: 177
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire

Re: PicoScope 6.7 Beta released! (Updated)

Postby tags » Thu Apr 18, 2013 2:22 pm

Thanks that worked, all up and running.

Do we know why the software refuses to complete the installation on some computers?

Tim
tags
Newbie
 
Posts: 8
Joined: Thu Mar 28, 2013 5:23 pm

Re: PicoScope 6.7 Beta released! (Updated)

Postby Martyn » Thu Apr 18, 2013 2:54 pm

To keep us tech support types in a job :wink:

Not sure why, possibly permissions, date attributes on files, missing system components and the list keeps going.
Martyn
Technical Support Manager
Martyn
Pico Staff Member
Pico Staff Member
 
Posts: 177
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire

Re: PicoScope 6.7 Beta released! (Updated)

Postby Hoseung » Tue Jun 04, 2013 11:35 pm

Hi,
I need to measure two signals, LIN and analog voltage in the vehicle.
Please inform if the decoded LIN signal is in sync with analog voltage measured in one Pico Scope 4423.
Thanks.
Hoseung
Newbie
 
Posts: 5
Joined: Fri Apr 12, 2013 12:59 am

Re: PicoScope 6.7 Beta released! (Updated)

Postby Milan's Automotive » Sun Mar 30, 2014 3:42 am

I have down loaded the lates update 6.8.10.13 and installed the latest software and found that my PicoScope 4423 will not connect can you help? Note I have tried the scope on another comuter with version 6.7.40.3 and it works fine.
Milan's Automotive
Newbie
 
Posts: 3
Joined: Thu Jun 25, 2009 10:10 am
Location: Australia

PreviousNext

Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 0 guests