Can't view screen captures in the buffer?

Ask any questions relating to the PicoScope hardware or kit contents here.
If you have any questions prior to purchasing the kit post them here.

Can't view screen captures in the buffer?

Postby GRUSS » Fri Mar 02, 2012 6:33 pm

Yesterday I was using my pico to check a inductive crank shaft sensor on a corsa at work, set the scope up and used the preset for cranking. Took a recording and stopped it using the space bar but it wouldn't let me view the captures I had taken. Tried using the little compass symbol and the blue arrows at the top. All it seemed to have recorded was the screen from when I stopped it. It then crashed and locked up not long after, I thought it was due to my laptop running around 4 programmes at once so restarted.
Today I used it again to check 2 rear abs speed sensors on a chevy aveo, recorded 30 odd screen captures . Stopped the recording but again wouldn't let me view what I had recorded. It was only showing the on s teen image in the buffer.
I contacted pico technical who advised to restart and unplug and reconnect the scope etc. had it running in demo mode and everything was working fine. Rechecked it on a corsa O2 sensor and it worked ok, could view the screen captures in the buffer. I then connected it to the front abs sensor and it wouldn't let me go through the captures, was only showing the on screen image!? Am I doing something wrong?
I've contacted James at technical topics who is going to contact me after the weekend as he wasn't in. Do you guys have any ideas?
Seems odd how it doesn't let me view anything with a AC wave?

:?
GRUSS
Guru
Guru
 
Posts: 119
Joined: Tue Dec 27, 2011 11:16 pm

Re: Can't view screen captures in the buffer?

Postby Martyn » Mon Mar 05, 2012 10:14 am

We are aware of this issue and it has been fixed in the in house test versions we are currently evaluating. The next release of the software on the website will include this fix.

In the meantime you should be able to view captures by increasing the number of samples to 200kS.
Martyn
Technical Support Manager
Martyn
Pico Staff Member
Pico Staff Member
 
Posts: 178
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire


Return to Automotive kit hardware

Who is online

Users browsing this forum: No registered users and 2 guests