O2 Sensor After Cat Waveform

Ask for and share advice on using the PicoScope kit to fix vehicles here.

O2 Sensor After Cat Waveform

Postby LEGACY7770 » Mon Nov 07, 2011 5:37 pm

Can Someone Tell Me What The Waveform Should Look Like For The O2 Sensor After The Cat. My Scanner Shows The Waveform Slowly Moving Up And Down And Is Erratic At Times. The Voltage Stays High

Thanks In Advance Steve
LEGACY7770
User
User
 
Posts: 13
Joined: Mon Nov 07, 2011 5:24 pm

Re: O2 Sensor After Cat Waveform

Postby taho » Mon Nov 07, 2011 11:57 pm

The correct Waveform after the good catalyst very much should change slowly upwards and downwards aspiring to an equal line (in an ideal) 0,45 volt (concerning the sensor earth)
taho
User
User
 
Posts: 33
Joined: Sat Jun 12, 2010 11:49 pm
Location: Ukraine, Kiev

Re: O2 Sensor After Cat Waveform

Postby LEGACY7770 » Tue Nov 08, 2011 6:03 pm

Thanks Mate!!
LEGACY7770
User
User
 
Posts: 13
Joined: Mon Nov 07, 2011 5:24 pm

Re: O2 Sensor After Cat Waveform

Postby Gavra » Wed Nov 09, 2011 2:59 pm

When catalyst is good normal waveform is 0.600-0.700 V on idle with very little oscillations. But everything above 0.500V will NOT set up a code . If B1S2 is following B1S1 with oscillation then cat is ready for replacement cause didn't doing job that is supposed to do. Waveform show a rich reading cause Oxygen is used for catalyst process.

Hope it helps ;)
Gavra
Newbie
 
Posts: 2
Joined: Tue Nov 01, 2011 12:11 pm

Re: O2 Sensor After Cat Waveform

Postby Alan » Wed Nov 09, 2011 4:55 pm

Hi,

This app note / case study may help

https://www.picoauto.com/tutorials/cat-efficiency.html

Regards
Alan
Alan
Pico Staff Member
Pico Staff Member
 
Posts: 234
Joined: Thu May 25, 2006 8:02 am


Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 1 guest