Volvo S40 1.9td D4192T2

Ask any questions relating to the PicoScope hardware or kit contents here.
If you have any questions prior to purchasing the kit post them here.

Volvo S40 1.9td D4192T2

Postby Amechs » Fri Jul 06, 2007 10:30 am

Hello,
I was wondering if anyone has any known good waveforms from these engines.I have captured a few but being new to picoscope i'm not sure if what I have is good or not.

The problem with this car is slow to start(not a big deal) but lacks acceleration,it wouldn't pull your socks off.

Also there is a communication problem between my scanner and engine ECU.i.e no communication.

If anyone is interested I can post the waveforms I have got.

Any help will be appreciated.

Thanks.
Last edited by Amechs on Tue Aug 07, 2007 9:19 am, edited 1 time in total.
amechs
Amechs
Newbie
 
Posts: 3
Joined: Fri Jul 06, 2007 10:12 am
Location: Meath,Ireland

Postby davidj » Mon Aug 06, 2007 1:51 pm

Hi,
Thank you for your post.
At present we only have the Volvo 5 cylinder diesel waveforms that you are welcome to.
As a start point to identifying the problem with the 1.9TDI Volvo, I would suggest you looked at the MAF output waveform, common as the cause of sluggish performance.

Please email me at djason@picotech.com with reference to this post for the waveforms mentioned.

We are always grateful to receive waveforms relating to any vehicle, so please email them in to me.
Regards,
David
davidj
User
User
 
Posts: 24
Joined: Wed Oct 11, 2006 8:50 am
Location: St. Neots, Cambs, UK


Return to Automotive kit hardware

Who is online

Users browsing this forum: No registered users and 0 guests