VW Polo 1.2 3cyl timing chain

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Re: VW Polo 1.2 3cyl timing chain

Postby LEYLAND MILL MOTORS » Sun Sep 06, 2015 9:37 pm

the pictures of verdict graphs were using OBD, I will check to see if TPS is on the list

I didn't want to use Generic VAG settings for the fear of processed data
LEYLAND MILL MOTORS
User
User
 
Posts: 23
Joined: Mon Jul 20, 2015 8:22 am

Re: VW Polo 1.2 3cyl timing chain

Postby LEYLAND MILL MOTORS » Sun Sep 06, 2015 9:43 pm

On the O2's, do you want voltages? trim %
I've been using OBD and not sure if TPS is available.
VAG settings are a little restricted too.
Once we go over 4 graphs, they get a bit small. I will have a look and see what I can sort

Thanks again
LEYLAND MILL MOTORS
User
User
 
Posts: 23
Joined: Mon Jul 20, 2015 8:22 am

Re: VW Polo 1.2 3cyl timing chain

Postby Robski » Sun Sep 06, 2015 9:58 pm

I didn't want to use Generic VAG settings for the fear of processed data

Eh ? It's all processed data via a scan tool is it not ?

On the O2's, do you want voltages?

Yes.
If your scan tool is not up to the job & I don't see why TPS wouldn't be available use the scope (same WOT-redline), TPS is purely to see & make sure your foot is nailed to the floor & RPM for obvious reasons. Throw another channel on for fuel pump current.

Manipulate the O2's KOER (idle(scope)) as well.
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: VW Polo 1.2 3cyl timing chain

Postby LEYLAND MILL MOTORS » Tue Sep 08, 2015 5:24 pm

Update
The dealer who's car it was collected the vehicle yesterday morning and said he was going to "send it to the block"
I was unable to spend any time on it to gather the information you wanted Robski, sorry
LEYLAND MILL MOTORS
User
User
 
Posts: 23
Joined: Mon Jul 20, 2015 8:22 am

Re: VW Polo 1.2 3cyl timing chain

Postby PicoPhil » Thu Sep 10, 2015 10:52 am

We have an on going case study on a VW Polo 1.2 (Engine code AZQ) running Simos 3 PE Year 2003.Timing chain issue waveform s will follow on waveform library once case study complete. :D
PicoPhil
Pico Staff Member
Pico Staff Member
 
Posts: 67
Joined: Thu Dec 23, 2010 11:38 am

Re: VW Polo 1.2 3cyl timing chain

Postby PicoPhil » Thu Sep 10, 2015 10:56 am

Sorry but could not see any engine code details, have you looked on the waveform library for any information.
:D
PicoPhil
Pico Staff Member
Pico Staff Member
 
Posts: 67
Joined: Thu Dec 23, 2010 11:38 am

Re: VW Polo 1.2 3cyl timing chain

Postby LEYLAND MILL MOTORS » Thu Sep 10, 2015 5:55 pm

Good afternoon PicoPhil

Thanks for the reply

The engine code was BBM, There was very little information of Autodata for this engine code, and I do not remember there being any waveform in the library.

I did capture cam crank synchronization, individual voltage, current and triggers for each coil on plug and fuel injector; I also captured the upstream O2 sensor.

However I did not upload them all to waveform library as I am not sure if they are good or bad.

The cam and crank sensors on the BBM engine were nice and easy to back probe

Thank again
Steven
LEYLAND MILL MOTORS
User
User
 
Posts: 23
Joined: Mon Jul 20, 2015 8:22 am

Re: VW Polo 1.2 3cyl timing chain

Postby PicoPhil » Fri Sep 11, 2015 9:52 am

Hi Steven
Thanks for the reply on the Polo. Please post the waveforms onto the library as these may help someone else. Even if not sure, mark the waveform unknown. This engine has a Siemens Simos 3 PG system using MASS and our Polo had a MAP system. Do you have an up date on the state of the vehicle.
Our vehicle had a MAP pressure problem/ air leaks then problem with timing chain jumping 5 teeth.Very interesting so the case study should be good.
Phil
PicoPhil
Pico Staff Member
Pico Staff Member
 
Posts: 67
Joined: Thu Dec 23, 2010 11:38 am

Previous

Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 0 guests