Adding Rulers in Capture ?

Ask any questions about using PicoScope Automotive software here.

Adding Rulers in Capture ?

Postby terbo » Tue Jan 27, 2015 8:27 pm

Hi,

Version i the 6.10.11.15

I have a Capture i took, then i bring up 2 Rulers from the bottom
left side. O.K - now there are to rulers on the Screen.
I now would like to add 4 egual spaced rulers between these to rulers.
So i go to rulers, set it to 4, and nothing happens.

What am i doing wrong ?? How do i get this to work ?

Chris
terbo
User
User
 
Posts: 47
Joined: Sun Jul 06, 2014 2:40 pm

Re: Adding Rulers in Capture ?

Postby A_phoenix » Tue Jan 27, 2015 9:09 pm

Hi Chris,

I believe you have simply grabbed the wrong set of rulers. On the bottom right side of the screen is a blue/green dot, drag those out to your capture. Now you should be able to use the rotation partitions.

Cheers,

Andrew
User avatar
A_phoenix
Newbie
 
Posts: 1
Joined: Wed Jan 09, 2013 11:41 pm

Re: Adding Rulers in Capture ?

Postby Robski » Wed Jan 28, 2015 8:38 am

I thought only 2X time rulers were available, if you use the rotation rulers then you can have 4X.
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Adding Rulers in Capture ?

Postby terbo » Wed Jan 28, 2015 12:38 pm

Thank you....

It can be so easy...As most times - Error 30 - 30cm away from Keyboard ;)

With the rulers from the right side it works just as i wanted :)

Greets Chris
terbo
User
User
 
Posts: 47
Joined: Sun Jul 06, 2014 2:40 pm

Re: Adding Rulers in Capture ?

Postby AuthorMike » Thu Jan 29, 2015 8:48 am

Great example of the forum support here!

Thanks guys,
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 6 guests