Pico Diagnostics Default Settings

Ask any non-NVH related questions about using PicoDiagnostics software here.

Pico Diagnostics Default Settings

Postby Ed P » Fri Apr 18, 2014 2:31 am

Is there a way to permanently change the default settings? I've changed them through the preferences tab but they reset upon restarting the program.

Thanks!
Ed
Ed P
Newbie
 
Posts: 5
Joined: Fri Apr 18, 2014 2:22 am

Re: Pico Diagnostics Default Settings

Postby Steve Smith » Fri Apr 25, 2014 2:21 pm

Hi Ed and thanks for the enquiry, sorry for my late reply. Can you let me know which test you are using in Pico Diagnostics or are you using PicoScope. The start up settings for PicoScope are found under the FILE menu and START UP SETTINGS if so.
Can you feedback when you can? Take care.....Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 426
Joined: Sun Aug 25, 2013 7:22 am

Re: Pico Diagnostics Default Settings

Postby Ed P » Sat Apr 26, 2014 12:57 pm

Hello Steve,

I'm running the test through the Pico Diagnostics program. I see the settings you speak of in Pico Scope but not Pico Diagnostics.

Thanks,
Ed
Ed P
Newbie
 
Posts: 5
Joined: Fri Apr 18, 2014 2:22 am

Re: Pico Diagnostics Default Settings

Postby Steve Smith » Fri May 09, 2014 1:50 pm

Hello Ed, sorry for the late reply. I have just checked the latest version and you are right as it does not retain the pressure value or the measurement system. I will file a report and send this into the software team. This should therefore be resolved on the next build. Once again, thank you for pointing this out.

All the best.....Steve
Steve Smith
Pico Staff Member
Pico Staff Member
 
Posts: 426
Joined: Sun Aug 25, 2013 7:22 am


Return to PicoDiagnostics software

Who is online

Users browsing this forum: No registered users and 0 guests