Search found 45 matches

by vasek
Sat Aug 10, 2019 1:19 pm
Forum: Diagnostic discussion
Topic: TOP ISSUE...
Replies: 14
Views: 2473

Re: TOP ISSUE...

i have a question on voltage vs current of injector 1. before and after the signal, we can see a small signal on voltage and at the same time on current, can anyone tell me if was normal? This is the right signal. Perhaps there is a problem with the mechanical part of the engine. Either there is ai...
by vasek
Fri Jul 19, 2019 11:58 am
Forum: Diagnostic discussion
Topic: Mazda 3 2007 2.0 Diesel
Replies: 1
Views: 452

Re: Mazda 3 2007 2.0 Diesel

By slowing the speed of rotation of the crank-shaft ,you can roughly judge the position of TDC. In Your example - the position of the TDC is approximately the correct. But the position of the CRANK-CAM pair does not correspond. MAZDA NG.jpg . A possible error is due to the fact, that the marker of t...
by vasek
Sun May 26, 2019 7:50 am
Forum: Diagnostic discussion
Topic: Jeep Grand Cherokee 3.7 Crank/Cam Waveform
Replies: 8
Views: 1776

Re: Jeep Grand Cherokee 3.7 Crank/Cam Waveform

When the sensor is demagnetized,it starts to work this way.
by vasek
Sun May 26, 2019 7:43 am
Forum: Diagnostic discussion
Topic: Jeep Grand Cherokee 3.7 Crank/Cam Waveform
Replies: 8
Views: 1776

Re: Jeep Grand Cherokee 3.7 Crank/Cam Waveform

The author of the post asked to show - how to be the sync on the engine V6 ( CHRYSLER-DODGE-JEEP). All NGC engines have the same synchronization. This synchronization looks like on the screenshot. Nothing else. In the case under consideration,most likely, - there is no different cam sproket. There i...
by vasek
Sat May 25, 2019 9:05 pm
Forum: Diagnostic discussion
Topic: Jeep Grand Cherokee 3.7 Crank/Cam Waveform
Replies: 8
Views: 1776

Re: Jeep Grand Cherokee 3.7 Crank/Cam Waveform

It's a V6 engine.
It seems that the camshaft sensor is faulty.
Synchronization should rather look like this.
by vasek
Thu Apr 18, 2019 7:12 pm
Forum: Diagnostic discussion
Topic: audi A4 2.0tdi CAGA intermittent non start
Replies: 1
Views: 1218

Re: audi A4 2.0tdi CAGA intermittent non start

Just a guess. The car with the CAGB engine has two pumps. Supplementary pump V393, and pressurisation pump G6. If the firmware does not correspond to the CAGA variant,there will be a static error on the relay of the second pump. . You should pay attention to the amount of pressure when scrolling the...
by vasek
Tue Mar 12, 2019 2:30 pm
Forum: Diagnostic discussion
Topic: Ford Transit MK7 cam/crank correlation
Replies: 7
Views: 2058

Re: Ford Transit MK7 cam/crank correlation

Look, must match:
FORD TRANSIT TDCI 2.2L DRFD sync 2 ms.png
by vasek
Mon Mar 04, 2019 10:56 am
Forum: Diagnostic discussion
Topic: Hall effect not pulling down to 0v
Replies: 7
Views: 1603

Re: Hall effect not pulling down to 0v

It's been a long time, but ...
This is normal for this engine.
It seems that sensors - MRE are installed.
The ECU works normally with such signals.
by vasek
Mon Feb 04, 2019 5:33 pm
Forum: Diagnostic discussion
Topic: OM646 Cranking but does not start
Replies: 1
Views: 563

Re: OM646 Cranking but does not start

Nico28 wrote:
Sat Feb 02, 2019 5:09 pm
My OM646 mercedes sprinter ncv3 got a new Crankshaft and because the old was damaged. So, I completed the engine and tried to start, It won't start. "Errorcode 2043 Camshaft".
Most likely ,you are dealing with a damaged or incorrectly installed two-mass flywheel.