Search found 19 matches

by ed800uk
Tue Oct 24, 2006 2:58 pm
Forum: PicoScope 6 Automotive software
Topic: Scaling a Custom probe's axis uses unhelpful units
Replies: 1
Views: 5332

Scaling a Custom probe's axis uses unhelpful units

This is more of an annoyance than a bug. I reckon the whole issue of scaling probably needs to be a bit more friendly. Come to think of it, this display might be from a PSD file saved by R5, and then opened in R6. So it might be more of a compatibility issue. Here the inverted kilovolt scale retains...
by ed800uk
Mon Oct 23, 2006 11:47 pm
Forum: PicoScope 6 Automotive software
Topic: R6 Measurements Frequency is not correct
Replies: 2
Views: 6591

Michael, I can confirm that I am having trouble with the Measurements... Frequency... Cycle at ruler X... Attached a PDF showing strange value which might be stuck at the mean Frequency of the whole buffer trace, not even changing for each view. Weird. Actually I think that even when working correct...
by ed800uk
Mon Oct 23, 2006 8:50 am
Forum: PicoScope 6 Automotive software
Topic: R6 Measurements Frequency is not correct
Replies: 2
Views: 6591

R6 Measurements Frequency is not correct

There seem to be several defects in the way that Frequency measurement is reported. The attachments show that Whole trace is incorrectly estimated. Also, (possibly the same poor algorithm) Between rulers continues to give the same estimate, even when the rulers are moved closer together. I think tha...
by ed800uk
Sun Oct 22, 2006 5:20 pm
Forum: PicoScope 6 Automotive software
Topic: Things I'd like to see kept from version 5.14
Replies: 3
Views: 7972

Re: Things I'd like to see kept from version 5.14

It seems to have been designed for a desktop computer with a nice mouse attached. ... Is it possible to put a selection in there for use short menus or long menus?. I agree with these points. User-friendliness needs low click-counts. Having to drag a scroll bar is user-hostile. For several reasons,...
by ed800uk
Sat Oct 21, 2006 3:15 pm
Forum: PicoScope 6 Automotive software
Topic: Finally seen R6 working
Replies: 5
Views: 10152

Hi Michael, I was just wondering whether a suggested "structure" for feedback would elicit more responses. Maybe separate threads for specific features that you'd like to see, etc. My intial thought is that R6 looks much more like a "designed" product than R5 -- with its decidely "glued-on accessory...
by ed800uk
Fri Oct 20, 2006 10:13 am
Forum: PicoScope 6 Automotive software
Topic: Finally seen R6 working
Replies: 5
Views: 10152

Finally seen R6 working

Actually I got it slightly working a few weeks ago, but I was trying make it more stable and to understand why it took so long to sort out.

Is there any guidance on how to feedback comments?

Regards,
Ed
by ed800uk
Sun Sep 17, 2006 8:47 pm
Forum: PicoScope 6 Automotive software
Topic: Pre-requisites for R6 Picoscope
Replies: 1
Views: 5590

Pre-requisites for R6 Picoscope

I would like to ask again what are the prerequisites for R6 software. To be more precise I would like to know what are the minimum specs and all the hardware requirements to be able to install and run R6. If any unusual extra software is also needed, I would be grateful if you assume that I have nev...
by ed800uk
Thu Aug 24, 2006 12:15 pm
Forum: PicoScope 6 Automotive software
Topic: Pre-requisites for R6
Replies: 4
Views: 8982

Pre-requisites for R6

Hi,

Could you please specify what are the PC requirements to be able to install and run R6?

Regards,
Ed
by ed800uk
Thu Aug 10, 2006 10:05 am
Forum: Automotive kit hardware
Topic: National Tool Warehouse, Cleveland Ohio
Replies: 6
Views: 10737

Hi Amir,
I notice that company no longer seems to have Pico kit.

What sort of problems did you have? As a newcomer I found some of the documentation was quite obscure, leading me to think that my unit was faulty.

Regards,
Ed
by ed800uk
Wed Aug 09, 2006 1:37 pm
Forum: Automotive kit hardware
Topic: Sidetracked: problems on a Rover 827
Replies: 4
Views: 6901

Autonerdz, Thanks again for your trace, very educational. I think I have now duplicated it for my car, but it's a bit different having a MAP sensor fuelling instead of MAF. [pdf and trace attached] There seem to be so many irregularities in the HT signal. Hopefully I am homing on the cause of the pr...