Search found 4 matches

by Gary20202
Tue Feb 02, 2016 9:45 pm
Forum: PicoScope 6 Automotive software
Topic: Waveform Library Issue
Replies: 21
Views: 17033

Re: Waveform Library Issue

Richard, thanks so much!!
That is exactly what I need, feel kind of dumb for not seeing it when I was trying to save :?

Gary
by Gary20202
Mon Feb 01, 2016 7:29 pm
Forum: PicoScope 6 Automotive software
Topic: Waveform Library Issue
Replies: 21
Views: 17033

Re: Waveform Library Issue

I am having the same "size" issue when trying to upload a waveform, the dialog box says the file is 30mb and is to large to upload, it suggests I only upload current waveform. I can't find this option? I remember it being a choice in previous versions but have not seen the save current waveform opti...
by Gary20202
Sat Jan 31, 2015 2:26 am
Forum: PicoDiagnostics software
Topic: Compression Test Signal Graph
Replies: 3
Views: 17035

Re: Compression Test Signal Graph

How do you connect the sync probe, I have tried and never see the sync signal on the channel B. Obviously I am missing something in my setup.

Thanks for any help.

Gary
by Gary20202
Sat Jan 31, 2015 2:20 am
Forum: PicoDiagnostics software
Topic: Ford Focus Abs Sensor
Replies: 3
Views: 7902

Re: Ford Focus Abs Sensor

Just finished diagnosing a bad abs sensor on a 2005 torrent, on these new sensor types the signal can be on the supply line which is battery voltage or on the return line to resistor in the ABS computer. If you switch to AC voltage on the line you are seeing the small pattern it isolates the square ...