Search found 8 matches

by blake
Thu Nov 24, 2016 4:24 pm
Forum: Automotive kit hardware
Topic: inductive pickup setting
Replies: 1
Views: 3402

inductive pickup setting

Happy Thanksgiving to everyone here in the States! Happy Thursday to everyone else lol. I was wondering what setting to use when using a Plain Jane, Inductive pickup for a sync? There isnt a selection under the probe icon and I would rather not have to hook up a HT lead because of the ensuring of a ...
by blake
Fri Jun 06, 2014 11:22 pm
Forum: PicoDiagnostics software
Topic: can i do relative compression with a synch?
Replies: 1
Views: 5542

can i do relative compression with a synch?

I had a vehicle that had a dead cylinder and a weak cylinder that showed up during the relative compression test using the pico diagnostics software. my question is can i add a synch cylinder to that test so i can use the firing order to determine the dead cylinder and the weak cylinder? the vehicle...
by blake
Sat Dec 28, 2013 2:11 am
Forum: Automotive kit hardware
Topic: Low amp clamp help
Replies: 4
Views: 4174

Low amp clamp help

Just wondering if there is a button on the scope that I can click to invert waveform when using the low amp clamp. Sometimes it is such a fight to get the amp clamp around a wire only to find out the waveform is going off the screen and I would rather not have to go back and flip the clamp around. T...
by blake
Thu Nov 14, 2013 5:46 pm
Forum: PicoDiagnostics software
Topic: Battery test temperature issue
Replies: 2
Views: 5742

Battery test temperature issue

Hey Everyone, I have noticed that every time I go into the battery test the scope goes to Celsius for battery temp. I change the preference every time to Farenheit and then it goes back to Celsius. Also if I enter the battery temp in at say 95 degrees as soon as I click the Start button it changes b...
by blake
Fri Aug 23, 2013 11:27 pm
Forum: Diagnostic discussion
Topic: 2005 Mustang GT 4.6 V8
Replies: 9
Views: 6097

Re: 2005 Mustang GT 4.6 V8

Hey Mike,

Where did you get the test leads that you are using between the ignition coil and the coil connector, or are those home-made? They look like a big time saver compared to peeling back insulation to get the amp probe around the wire.

Thanks,
Blake
by blake
Thu Aug 08, 2013 8:26 pm
Forum: PicoScope 6 Automotive software
Topic: Buffer screen help
Replies: 6
Views: 4535

Re: Buffer screen help

I'm still not understanding why that I cannot use the correct timebase to capture a signal and have the scope continuously record. My question is not about samples but about the number of screens that I can go back and review. If I am scoping an ignition coil or injector at 1 millisecond per divisio...
by blake
Thu Aug 08, 2013 12:40 am
Forum: PicoScope 6 Automotive software
Topic: Buffer screen help
Replies: 6
Views: 4535

Re: Buffer screen help

So what your saying is that even though 1 second per division is too slow to see a correct ignition coil or injector waveform which is usually viewed at 1 or 2 miliseconds per division, I can go back and use the windowed zoom in feature and get an accurate waveform? Basically a longer time base is b...
by blake
Wed Aug 07, 2013 9:18 pm
Forum: PicoScope 6 Automotive software
Topic: Buffer screen help
Replies: 6
Views: 4535

Buffer screen help

Hello everyone, I am a beginner with the pico 4 channel scope and I have been having trouble with the amount of buffer screens that i can go back and review. The scope seems to record up to 31 screens and then earlier data is erased. I went into the tools section and changed the buffers up to 800 an...