Skoda octavia intake leak and cam/crank correlation

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Skoda octavia intake leak and cam/crank correlation

Postby krisrg87 » Wed Feb 25, 2015 12:20 am

Skoda_Octavia_2003_20150224-0001.psdata
(4.43 MiB) Downloaded 163 times
Hi,

took the waveforms from a skoda octavia with a bad intake leak. i closed of the leak to check for reaction. the lamda sensors look to be reacting correctly but im concerned about the voltage values? same with cam and crank. i was expecting to see the cam switch from 0v to 5v but im seeing battery voltage. any input is great, thanks.
krisrg87
Newbie
 
Posts: 9
Joined: Tue May 06, 2014 4:04 pm
Location: Argyllshire

Re: Skoda octavia intake leak and cam/crank correlation

Postby krisrg87 » Wed Feb 25, 2015 12:24 am

Skoda_Octavia_2003_20150224-0002.psdata
(1.51 MiB) Downloaded 134 times
krisrg87
Newbie
 
Posts: 9
Joined: Tue May 06, 2014 4:04 pm
Location: Argyllshire

Re: Skoda octavia intake leak and cam/crank correlation

Postby sigoaprendiendo » Wed Feb 25, 2015 1:10 am

krisrg87 wrote:... i was expecting to see the cam switch from 0v to 5v but im seeing battery voltage. any input is great, thanks.


Hi

I am not surprised at all with cam output voltage, try to think outside the box :roll:
If the voltage battery feed source is 5 volts you get 5, so if it gets 12 volts then why not to show 12 volts output signal.

By the way Citroen Xsara Picasso 2003 2.0 Liters Diesel engine displays a square 12 volts output signal for the cam sensor.

Cheers and happy scoping
Attachments
Clipboard01.jpg
With some noise but the car is running fine
User avatar
sigoaprendiendo
OneWave
OneWave
 
Posts: 45
Joined: Tue Aug 05, 2014 10:58 pm
Location: Slovenija


Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 1 guest