Toyota Auris

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.
Post Reply
Oscar Vence
Newbie
Posts: 4
Joined: Thu Oct 07, 2021 9:11 pm

Toyota Auris

Post by Oscar Vence »

Hi there.
I have a 2014 Toyota Auris, 1AD engine.
Does anyone have a CKP-CMP sync oscillogram?
Thank you.

liviu2004
TwoWaves
TwoWaves
Posts: 355
Joined: Sat Mar 19, 2016 8:23 am
Location: Netherlands

Re: Toyota Auris

Post by liviu2004 »

Post your capture and then we check what is available.

Oscar Vence
Newbie
Posts: 4
Joined: Thu Oct 07, 2021 9:11 pm

Re: Toyota Auris

Post by Oscar Vence »

Thank you very much for the help.
Here is the capture of the vehicle in the starting process.
The engine does not start.
Attachments
Toyota_Auris_2014_20211010-0001.psdata
(22.19 MiB) Downloaded 28 times

liviu2004
TwoWaves
TwoWaves
Posts: 355
Joined: Sat Mar 19, 2016 8:23 am
Location: Netherlands

Re: Toyota Auris

Post by liviu2004 »

With a 4425A I assume you’ve checked in the library. Unfortunate nothing there. There is an Avensis 2008 with 1AD-FTV but cam signal is inductive.
I see a cylinder low on compression and one having more compression then others; unless start motor is almost gone.

Oscar Vence
Newbie
Posts: 4
Joined: Thu Oct 07, 2021 9:11 pm

Re: Toyota Auris

Post by Oscar Vence »

Yes, I have also noticed that.
But I distrust more that it is out of time, and that is why it does not start.
I'll check the draft of the distribution and if that's the problem.
I will make an oscillogram with the engine running to share in the library with you.
Thanks for the help.

victor2k
TwoWaves
TwoWaves
Posts: 319
Joined: Thu Jan 28, 2016 7:17 am

Re: Toyota Auris

Post by victor2k »

Hello,
Your engine was disassembled?Why do you suspect the timing chain?Some parts was replaced?
If you can't find some good signals from CAM-CRANK you must check the engine compression,also the compression and injection (the main injection is at TDC at starting or a few degrees earlier).
If you don't have WPS or other pressure sensor you can capture battery voltage when starter is engaged and invert the signal
Capture.PNG
Best regards

victor2k
TwoWaves
TwoWaves
Posts: 319
Joined: Thu Jan 28, 2016 7:17 am

Re: Toyota Auris

Post by victor2k »

victor2k wrote:
Tue Oct 12, 2021 10:39 am
Hello,
Your engine was disassembled?Why do you suspect the timing chain?Some parts was replaced?
If you can't find some good signals from CAM-CRANK you must check the fuel rail pressure,also the compression and injection (the main injection is at TDC at starting or a few degrees earlier).
If you don't have WPS or other pressure sensor you can capture battery voltage when starter is engaged and invert the signalCapture.PNG
Best regards

Oscar Vence
Newbie
Posts: 4
Joined: Thu Oct 07, 2021 9:11 pm

Re: Toyota Auris

Post by Oscar Vence »

The car has stopped on the road.
It has little more than 30000km.
It only shows me the code P1604 startup failure.
I will continue investigating the case.
Thanks.

Post Reply