Adding pictures to Attachments

Please post any comments related to the use of the forum here
Post Reply
kona
TwoWaves
TwoWaves
Posts: 59
Joined: Thu Feb 22, 2018 8:14 pm

Adding pictures to Attachments

Post by kona »

Hello,
Adding pictures to "Attachments" not possible now ? :?:

Steve Smith
Pico Staff Member
Pico Staff Member
Posts: 1025
Joined: Sun Aug 25, 2013 7:22 am

Re: Adding pictures to Attachments

Post by Steve Smith »

Hello and thank you for the post

Could you indicate the problem you are having with attachments?

Do you receive an error message?

Can you upload/attach psdata files?

Could you indicate the file types that will not upload (i.e. .png.jpeg)

Take care...Steve

kona
TwoWaves
TwoWaves
Posts: 59
Joined: Thu Feb 22, 2018 8:14 pm

Re: Adding pictures to Attachments

Post by kona »

Hello,
Trying to reply fails to insert a ".gif" image (18K).
Step 1 - "Attachments"
Step 2 - "Add files"
Step 3 - Selecting a file from the list.

After step 3 nothing happens.
No messages or errors.
You can repeat steps 1-2-3 many times. And nothing.

Martyn
Pico Staff Member
Pico Staff Member
Posts: 326
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire

Re: Adding pictures to Attachments

Post by Martyn »

After Step 3 if you select Preview do you see the file?
Martyn
Technical Support Manager

kona
TwoWaves
TwoWaves
Posts: 59
Joined: Thu Feb 22, 2018 8:14 pm

Re: Adding pictures to Attachments

Post by kona »

Hello,

Now I tried different things - after clicking "Preview" sometimes a attachment file appears and sometimes a picture in the text. Tried inserting files *.gif , *.txt and different sizes.

Now it is clear that first time after clicking "Add files" this field :
-----------------------
2021-02-04_193239.gif
(5.69 KiB) Not downloaded yet
-----------------------
is not displayed. Field appears only after "Preview".

!!! Now I could not insert a picture but only as a link. :!:

Thank you very much.

liviu2004
TwoWaves
TwoWaves
Posts: 307
Joined: Sat Mar 19, 2016 8:23 am
Location: Netherlands

Re: Adding pictures to Attachments

Post by liviu2004 »

My work around is to hit Preview, then I can see that line with Place in line. Then I keep typing.

kona
TwoWaves
TwoWaves
Posts: 59
Joined: Thu Feb 22, 2018 8:14 pm

Re: Adding pictures to Attachments

Post by kona »

Hi,

Could not insert a picture, but only as a link or attachment.
Sometimes a picture is inserted, but it is not clear what it depends on.
Tried with "Internet Explorer" and "SRWare Iron" and same behavior. :cry:

I remember this question has already been raised before.

Steve Smith
Pico Staff Member
Pico Staff Member
Posts: 1025
Joined: Sun Aug 25, 2013 7:22 am

Re: Adding pictures to Attachments

Post by Steve Smith »

Hello and thank you for the feedback

Would it be possible to take a video of your screen when attempting to post on the forum with attachments

Perhaps carry out a "practice post" with attachments that you can delete later

I need to see and interpret what is happening during the attachment process

Sorry you are experiencing this issue and we will resolve this for you

Take care......Steve

kona
TwoWaves
TwoWaves
Posts: 59
Joined: Thu Feb 22, 2018 8:14 pm

Re: Adding pictures to Attachments

Post by kona »

Steve Smith wrote:
Thu Feb 11, 2021 2:59 pm

............. and we will resolve this for you
Hello,

Thank you for your desire to help me in this matter.
Oh, it seemed to me that the problem was common...., and not just me ... :?:
I'll try to figure out my computer again.

It was nice !

Post Reply