CURRENT CLAMP TA167

Ask any questions relating to the PicoScope hardware or kit contents here.
If you have any questions prior to purchasing the kit post them here.
Post Reply
Piemaan65
Newbie
Posts: 1
Joined: Sat Jan 11, 2014 8:22 am

CURRENT CLAMP TA167

Post by Piemaan65 » Fri Mar 21, 2014 9:17 am

Hi Pico just got current clamp 200/2000 when selecting which prob do I use just the 2000amp one in menu or is the a set up for it ?
cheers simon

Steve Smith
Pico Staff Member
Pico Staff Member
Posts: 603
Joined: Sun Aug 25, 2013 7:22 am

Re: CURRENT CLAMP TA167

Post by Steve Smith » Mon Mar 24, 2014 12:13 pm

Hi Simon, depending on the software version you are using the probe menu should already contain 2 x 2000 amp probe settings, 2000a/200 mode and 2000a/2000a mode. To download the latest version of PicoScope go to http://www.picoauto.com/software-picosc ... otive.html.
With the new software installed these clamps will be preloaded into your channel options automotive probe menu ready for selection.
You could also use the custom probes feature under the TOOLS menu to install the clamp but to save time I have attached both probes here.
Save these attached files to your desktop, open PicoScope, select TOOLS-CUSTOM PROBES-then click on IMPORT. Locate the files attached here on your desktop, then click OPEN. This will load the new custom probes into your custom probe Library. Thereafter you can click on you channel options button and select the probe setting from the Library. I hope this helps?

Take care.....Steve
Attachments
2000A Current Clamp [2000A mode] (2).psprobe
(1.23 KiB) Downloaded 413 times
2000A Current Clamp [200A mode] (2).psprobe
(1.23 KiB) Downloaded 398 times

Post Reply