Tests for a Honda CB500 Four 1975

Ask for and share advice on using the PicoScope kit to fix vehicles here.
Post Reply
Nikon1975
Newbie
Posts: 2
Joined: Tue Nov 16, 2010 1:37 am

Tests for a Honda CB500 Four 1975

Post by Nikon1975 » Tue Jun 11, 2013 2:46 pm

Dear All,

I have a Honda CB500 Four 1975. This is a simple bike, with tri-phase generator. What kind of test can I run with the picoscope on this bike ?

Thanks,

Davide

Nikon1975
Newbie
Posts: 2
Joined: Tue Nov 16, 2010 1:37 am

Re: Tests for a Honda CB500 Four 1975

Post by Nikon1975 » Sat Jun 22, 2013 6:38 am

No tips on this issue ? I guess the tri-phase alternator mess a bit the analysis.

Thanks,

Davide

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Tests for a Honda CB500 Four 1975

Post by Robski » Sat Jun 22, 2013 6:44 am

issue ??

Your first post isn't exactly clear is it ??

User avatar
Fat Freddy
TwoWaves
TwoWaves
Posts: 314
Joined: Fri May 04, 2012 4:52 am

Re: Tests for a Honda CB500 Four 1975

Post by Fat Freddy » Sat Jun 22, 2013 10:39 am

Robski wrote:issue ??

Your first post isn't exactly clear is it ??
You work on that and I'll work on the second.

Davide you are not explaining things very well.


FF

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Tests for a Honda CB500 Four 1975

Post by Robski » Sat Jun 22, 2013 6:13 pm

You work on that and I'll work on the second.

Davide you are not explaining things very well.
:lol:

just looking for my crystal ball & polishing compound .............

Post Reply