6.7.19.2

Ask any questions about using PicoScope Automotive software here.

Re: 6.7.19.2

Postby Autonerdz » Wed May 01, 2013 9:14 pm

No worries. Great things are about to happen. At least we have a good feeling..... :shock:
User avatar
Autonerdz
Zen Master
Zen Master
 
Posts: 265
Joined: Wed Nov 20, 2002 4:19 pm
Location: Washington State USA

Re: 6.7.19.2

Postby Robski » Wed May 01, 2013 9:19 pm

i've just seen the release notes for 6.7.20 but can't find the download, released April 30th 2013 ??
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: 6.7.19.2

Postby Martyn » Thu May 02, 2013 7:13 am

Go to https://www.picoauto.com/download-software.html and just above the download section you will see a line of text

Stable Release Release Candidate Beta Release

just click release candidate and you get the 6.7.20 version.

This will install over the 6.6.57 Stable Release.

Scopes not being recognised can be linked to running on a PC that hasn't seen all the Microsoft Updates, not been connected to the web for a period of time. This should have been addressed with this new release but will require the full uninstall of the Beta and Stable release before continuing if you have experienced this issue.
Martyn
Technical Specialist
Martyn
Pico Staff Member
Pico Staff Member
 
Posts: 167
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire

Re: 6.7.19.2

Postby Robski » Thu May 02, 2013 7:52 am

Thanks Martyn, i'll try that shortly.
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: 6.7.19.2

Postby Robski » Thu May 02, 2013 1:44 pm

downloaded/installed & see's the scope, see how i get on with it from here.........

Thanks.
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Previous

Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 1 guest