rover 25 p0722

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Re: rover 25 p0722

Postby Neilcur » Fri Mar 15, 2013 12:25 pm

Hi,

Had another go at this the other day but car didn't falter but the buffer was only capturing a couple of pages then stopping i think it was 7 of 7 or something like that, is that to do with the way i have set the scope up?

Is the settings i have it on ok to capture the fault?

see attached trace below this was while the car was running ok

Thanks Neil
Attachments
speedsensorgood.psdata
(337.93 KiB) Downloaded 209 times
Neilcur
Advanced User
Advanced User
 
Posts: 68
Joined: Sun Feb 17, 2013 7:47 pm
Location: South West Scotland

Re: rover 25 p0722

Postby Neilcur » Wed Mar 20, 2013 3:31 pm

Hi,

I am running version 6.6.46.1. I took the car a run again yesterday for 30 miles and it didn't miss a beat but i changed some of the settings and it was capturing 65 frames of data so i just kept resetting it everytime it maxed it out and it was also better quality and didn't require much zooming in to see the data so thought that was a good setting.

Think i'm just going to have to keep road testing it with scope running until it falters and see what it captures

Thanks Neil
Neilcur
Advanced User
Advanced User
 
Posts: 68
Joined: Sun Feb 17, 2013 7:47 pm
Location: South West Scotland

Re: rover 25 p0722

Postby AuthorMike » Wed Mar 20, 2013 3:50 pm

HI,

While I take a look at this, can you let me know what version of PicoScope 6 you are running (Help>About) ?


Thanks,
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: rover 25 p0722

Postby choss38 » Sun Dec 27, 2015 10:46 pm

Hi Neil,

I've got the same problem with my Rover 25, will you tell me what it was at least ?

Thanks a lot.

Olivier
choss38
Newbie
 
Posts: 1
Joined: Sun Dec 27, 2015 10:34 pm

Previous

Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 0 guests