2003 Clio P0170

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.

Re: 2003 Clio P0170

Postby mteste03 » Thu Mar 14, 2013 11:57 pm

when I posted my waveform it was only to help you set up the scope. The actual waveform will differ becuase
A. It was air flow meter not MAP
B. It was not a perfect waveform - just one I happened to have on laptop.

Hope that didn't confuse you - sorry if I did.
Matt
mteste03
User
User
 
Posts: 40
Joined: Mon Oct 29, 2012 9:14 pm

Re: 2003 Clio P0170

Postby KimAndersen » Fri Mar 15, 2013 12:41 pm

Hi
I've gone through your post again and would like to ask you - if the LTFT and the STFT are of positive or negative values ?

Lets say it´s only positive values you got from LTFT & STFT, then your are dealing with a lean condition, which by the way fits very well with the diagnostic trouble codes P0170 you got from your ECU.

A lean condition can happen from multiple causes - an air leak somewhere in the system could do this. But as you already have smoke tested the intake manifold and found nothing abnormal - the socalled "Lean Condition" must come from another source.

That other source could be low fuel pressure or partly clogged fuel filter or a bent fuel line - it could also be your fuel pump running at a lower speed caused by a small voltage drop to the pump.

So its vital that you check your fuel pressure is in good shape.

I´ve seen your last WOT test and at steady 2000 rpm the lambda seems to work correctly - but its a other story when it comes to the full throttle test - it aint to happy to make the transition from lean to rich condition, which is expected under the full throttle test - most of the time it shows a lean condition !!!.

There are ofcourse other things to check, but I would focus on everything that could make the ECU think - that it got a lean condition. :wink:

Regards
Kim
KimAndersen
Guru
Guru
 
Posts: 159
Joined: Fri Nov 30, 2012 2:53 pm
Location: Denmark

Re: 2003 Clio P0170

Postby nenenaiad » Fri Mar 15, 2013 5:44 pm

Hi Kim,


I have been out to the Clio and at normal temperatures here are the SHRTTFT1 and LONGFT1 figures amongst the others.
I have given you a number of samples, so hope it helps.

ETC 80 Deg c
SHRTFT1(%) 28.1 17.2 9.4 19.5 26.6 8.6 18.8 23.4
LONGFT1(%) -71.1 -69.5

MAP(KPa) 32
RPM 758
SPARK ADV 4 3 4
IAT(Deg C). 18
O2B1S1(v) 0.875 0.060 0.150 0.700 0.83 0.070
SHRTFTB1S1(%) 4.7 23.4 5.5 25.8 20.3 3.2. 7.8 19.5 14.1
O2B1S2(v) 0.570 0.745 0.730 0.740 0.620
SHRTFTB1S2(%) 1.6 21.9 27.3 23.4 27.3 21.9

I have noted what you have said and will get a pressure test done as soon as I can. I will redo the smoke test as well
to try and eliminate everything I can.

Regards


Dave
nenenaiad
User
User
 
Posts: 17
Joined: Sat Feb 23, 2013 7:48 pm

Re: 2003 Clio P0170

Postby GRUSS » Sat Mar 16, 2013 4:18 pm

Dave

Until you can get a fuel pressure test carried out... Scope 02 sensor 1 and take it for a drive. Give it full throttle and watch what it does.... It should stay rich while your at full throttle WOT

Have you scoped the MAF and carried out a snap throttle test?

Is the MAF analogue or digital? You'll know this when you scope the signal wire. If you get a square wave then it's digital...
GRUSS
Guru
Guru
 
Posts: 119
Joined: Tue Dec 27, 2011 11:16 pm

Re: 2003 Clio P0170

Postby mteste03 » Sat Mar 16, 2013 6:41 pm

Hi.

What are fuel trims at idle and say 3000 rpm?

If you cant measure fuel pressure try scoping fuel pump current as it may give some clues on fuel pressure.
mteste03
User
User
 
Posts: 40
Joined: Mon Oct 29, 2012 9:14 pm

Re: 2003 Clio P0170

Postby nenenaiad » Sat Mar 16, 2013 11:03 pm

Hi,

Thanks GRUSS and mteste03 ......am using a common reply
GRUSS
Car is 1.2 Renault Clio D4F engined 2003. It has MAP sensor.
WOT tests have been carried out and are attached to previous mails. Refer to file beta and the latest one gamma.
These show a failure to go rich at WOT.

mteste03,

A previous e-mail to Kim Anderson gives the most recent trim figures from a day ago at tickover.

I will do the 3K test tomorrow.

I have not seen a WOT which does not show a fault for the MAP / lambda combination that I have.
I presume that at full throttle the lambda should show a rich response and for reasons to be established the Clio isn't doing that.......could you confirm. Have you got a plot for any vehicle which shows a MAP/lambda combination
for a WOT test for any car that I could look at.

I intend to carry out a Fuel Pressure Test as soon as possible and will put the figures I get here on the forum.

I shall do this before I do anything else as it seems to me that it is fundamental and should have been done by me before this.

Regards


Dave
nenenaiad
User
User
 
Posts: 17
Joined: Sat Feb 23, 2013 7:48 pm

Re: 2003 Clio P0170

Postby GRUSS » Sat Mar 16, 2013 11:15 pm

Ahh MAP sensor... :roll:

I can't view any of the files as I'm on my ipad :cry:

Failure to go rich during a WOT could indicate a fuel pressure issue.

As mentioned above looking at fuel pump current would be interesting before the fuel pressure test.
GRUSS
Guru
Guru
 
Posts: 119
Joined: Tue Dec 27, 2011 11:16 pm

Re: 2003 Clio P0170

Postby antthecat » Sun Mar 17, 2013 8:28 am

I'm a bit late to the party so to speak, I have not looked at your scope traces but just wondering a few things.

Map figure koeo,
O2 sensor response to forced enrichment,
And as previously a fuel pump amp draw scope reading.

Also, where are you probing, sensor plug or Ecu, as its French, wiring is a large factor.

If you want to learn about fuel trims and other vehicle problems check out scannerdanner on YouTube, he is a member here also.

Hope some of this points you in the right direction.
antthecat
Advanced User
Advanced User
 
Posts: 70
Joined: Fri Dec 23, 2011 8:58 pm

Re: 2003 Clio P0170

Postby KimAndersen » Sun Mar 17, 2013 11:41 am

Hi Dave

Your test of LTFT & STFT should also be done at other running condition than at idle speed.With your starting point at idle speed - it looks like your total fueltrim is minus 43 ( 28.1 - 71.1 ) which is a engine running rich.

So the outcome of your 3000 rpm test will tell what direction you should take.

I´ve also looked closely at your map sensor and as you mentioned it peaks at round 4 volt which is a bit low - maks reading should be 4.75 volt under full throttle.

Regards
Kim
KimAndersen
Guru
Guru
 
Posts: 159
Joined: Fri Nov 30, 2012 2:53 pm
Location: Denmark

Re: 2003 Clio P0170

Postby mteste03 » Sun Mar 17, 2013 7:17 pm

The 3000 rpm fuel trim results will be vital to the next step.

When you performed your smoke test did you have throttle plate held open?

Have you checked for air leaks around the lambda probe?

Matt
mteste03
User
User
 
Posts: 40
Joined: Mon Oct 29, 2012 9:14 pm

PreviousNext

Return to Help me fix my car

Who is online

Users browsing this forum: No registered users and 0 guests