Vauxhall 1.9cdti

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.

Vauxhall 1.9cdti

Postby crcoops » Thu Dec 20, 2012 11:18 pm

Hi just wondering if any one has come across a problem iv got, iv got fuel up to the high pressure pump but theres only a bit coming out of the outlet but not much pressure the customer has bought a second hand pump which has been tested but still the same problem. Just wondering we're to start with the scope? Iv got a 12v feed to the two pin plug on the pump could the fuel rail pressure sensor cause this problem?
crcoops
OneWave
OneWave
 
Posts: 16
Joined: Wed Dec 05, 2012 12:29 am

Re: Vauxhall 1.9cdti

Postby Robski » Thu Dec 20, 2012 11:42 pm

Have you measured the LP to the pump or just guesstimating ?

What you got on the FRP sensor signal KOEO?

What's happening at the IMV, voltage/current-wise ?

It doesn't sound like you know a lot about CRD, have you replaced the pipes you have cracked off ?

How many channels you got ?
User avatar
Robski
Advanced User
Advanced User
 
Posts: 601
Joined: Tue Sep 14, 2010 8:36 pm
Location: Yorkshire

Re: Vauxhall 1.9cdti

Postby crcoops » Fri Dec 21, 2012 1:32 am

Iv got 2 bar from the lp pump,iv got 0.65 then when cranking goes up to 300/400 on the frp. But what doesn't seem right is when I crack the pipe off there doesn't seem to be any thing there very little diesel.

Iv got a 2 channel ADC 212 which iv only just started using new to this just trying to learn as much as possible,info would be really helpful. I'm a novice who is trying to learn the hard way lol

On the injection quantity mg/stoke all 4 are 0.00

Also wont attempt on easy start which I would of thought valve timing was out but iv checked that and done compression test. But should still have fuel out of pump
crcoops
OneWave
OneWave
 
Posts: 16
Joined: Wed Dec 05, 2012 12:29 am

Re: Vauxhall 1.9cdti

Postby Robski » Fri Dec 21, 2012 1:43 am

The HP pump delivers pressure not so much volume & you should not be cracking the pipe off to see !

What does your info system tell you about the LP ??

take 1 CH with cranking current & the other on the FRP signal, but it's no good telling you to post the capture as you never do which makes it difficult to try help.

What readings did a compression test reveal for each cylinder ?

& no attempt to start on sniff ??? is this the 150 ??

Milage ?

Do you have the 600 & low amps clamps ?
Last edited by Robski on Fri Dec 21, 2012 1:50 am, edited 2 times in total.
User avatar
Robski
Advanced User
Advanced User
 
Posts: 601
Joined: Tue Sep 14, 2010 8:36 pm
Location: Yorkshire

Re: Vauxhall 1.9cdti

Postby crcoops » Fri Dec 21, 2012 1:47 am

Ill get a wireless dongle sorted for after Christmas if it helps more ill post my results.
Thanks
crcoops
OneWave
OneWave
 
Posts: 16
Joined: Wed Dec 05, 2012 12:29 am


Return to Help me fix my car

Who is online

Users browsing this forum: No registered users and 0 guests