Skoda 1.4 tdi crank sensor

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.
User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Skoda 1.4 tdi crank sensor

Post by Robski » Tue Dec 11, 2012 5:47 pm

Thanks for all the help the forth pin was ever so slightly bent inwards.
Forth pin :?: :?

Are you saying this is now fixed ? if so post the new waveform ?

crcoops
OneWave
OneWave
Posts: 16
Joined: Tue Dec 04, 2012 10:29 pm

Re: Skoda 1.4 tdi crank sensor

Post by crcoops » Tue Dec 11, 2012 6:16 pm

Yes the car is fixed and revs up now I'll post the waveform tomorrow when I'm at the garage.

Thanks for everyone's help much appreciated.

crcoops
OneWave
OneWave
Posts: 16
Joined: Tue Dec 04, 2012 10:29 pm

Re: Skoda 1.4 tdi crank sensor

Post by crcoops » Tue Dec 11, 2012 6:40 pm

Sorry was the forth pin after the missing tooth on the pick up on the crank

User avatar
Robski
Advanced User
Advanced User
Posts: 597
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: Skoda 1.4 tdi crank sensor

Post by Robski » Tue Dec 11, 2012 8:40 pm

that makes sense now.

User avatar
Fat Freddy
TwoWaves
TwoWaves
Posts: 314
Joined: Fri May 04, 2012 4:52 am

Re: Skoda 1.4 tdi crank sensor

Post by Fat Freddy » Fri Dec 14, 2012 10:41 am

Sorry was the forth pin after the missing tooth on the pick up on the crank
That explains what I see'd.


FF

Post Reply