Just purchased my kit! im so excited.

Ask any questions about using PicoScope Automotive software here.

Just purchased my kit! im so excited.

Postby Tristan » Sun Nov 11, 2012 5:32 pm

Hello! just recently got my pico scope kit. excited and starting to practice. This makes diagnostics more fun, and puts a lot of meaning on what i do on a day to day basis. Still going thru the tutorials and case studies. Pretty Cool.

Does anyone know how to put two separate saved waveforms in one screen for purpose of comparison?
Tristan
Newbie
 
Posts: 3
Joined: Sun Nov 11, 2012 5:28 pm

Re: Just purchased my kit! im so excited.

Postby AuthorMike » Mon Nov 12, 2012 12:11 pm

Hi There,

Welcome to the forum! :)

Lots of help on here, feel free to ask as many questions as you need :)

Sadly in PicoScope you cannot have two seperate waveforms open at the same time...you can however have a reference waveform in the background (to allow comparison).

1) Load the file you want to compare to.
2) Choose Tools>Reference Waveforms.
3) if you have various channels enabled on your waveform, ensure that under "Available" you have the Channel you want as the reference highlighted. Choose "Duplicate". This waveform is now in the "Library" section. Click OK.
4) Now, use File>Open and open the second waveform that you want to compare to your first.
5) With this file open, again go to "Tools>Reference Waveforms".
6) You should see your previous waveform still located under "Library". Enable the tick box here and choose OK.

The waveform is now loaded in the background. You can drag the vertical axis of either scale and seperate or line up the two waveforms.

It is worth noting that within the Reference Waveforms options, you can double click your "Available" waveform and rename it. If you do this, it is worth (with it highlighted) choosing "Export". Your reference waveform is then stored in: "....\My Documents\Waveforms\References". Each time you do this a ".psreference" file will appear here, slowly building your own library of Reference Waveforms.

As you build your own library you can then use the "import" option in the Waveform References to use them over and over.

Hope this helps, :mrgreen:
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Just purchased my kit! im so excited.

Postby Tristan » Mon Nov 12, 2012 11:14 pm

Thanks! that will work great. Aprecciate your reply. :)
Tristan
Newbie
 
Posts: 3
Joined: Sun Nov 11, 2012 5:28 pm

Re: Just purchased my kit! im so excited.

Postby AuthorMike » Fri Nov 16, 2012 12:17 pm

No problem! How did you get on?
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Just purchased my kit! im so excited.

Postby Karl winter(KarlW) » Sat Nov 17, 2012 1:36 am

Tristan,
happily you can also run two Picoscopes on the same PC running at the same time.Just let one Pico run in demo mode. so you can open as many files per Picoscope as needed. I find it alot easier this way. I like to stack mine one on top of other so you can line up rulers- waveform- and what not for easy viewing.
Hope this helps.
Karl
User avatar
Karl winter(KarlW)
User
User
 
Posts: 13
Joined: Mon Sep 10, 2012 3:40 pm
Location: Somerville, Massachusetts

Re: Just purchased my kit! im so excited.

Postby AuthorMike » Wed Nov 21, 2012 2:13 pm

Just so you know I have mirrored this thread into this section as it is both an introduction, and a discussion on the software.
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 0 guests