PicoScope 6 can't show up help files

Ask any questions about using PicoScope Automotive software here.

PicoScope 6 can't show up help files

Postby Jabsam » Mon May 07, 2012 7:58 am

Hi all,

These days I encounter a small problem. My PicoScope 6 Automotive software won't show up help files, when I select test menu. I think something block the files, but I have turned of all firewall and anti-virus software, still can't solve the problem.

Did someone encounter the same problem ? Can you tell me how to solve it ?

Many thanks.
Jabsam
User
User
 
Posts: 23
Joined: Wed Mar 09, 2011 1:17 pm

Re: PicoScope 6 can't show up help files

Postby Jabsam » Mon May 07, 2012 8:56 am

I know where the problem is!!! I removed the choice of "Show Web Help" by mistake. :mrgreen:

Cheers.
Jabsam
User
User
 
Posts: 23
Joined: Wed Mar 09, 2011 1:17 pm

Re: PicoScope 6 can't show up help files

Postby PicoKev » Mon May 07, 2012 3:13 pm

Hi Jabsam,

You are not alone in having this issue, I have had a number of users with the same issue.

IMHO it is caused by lazy programming! :shock:

You do not have to actually click on the box to Check / uncheck the function in the automotive drop-down menu, anywhere on the line will do! Thus making it very easy to accidentally turn off this function.

2012-05-07_1557.png


So for anyone else with the same issue just click as above and the help tutorials will come back again :D

Regards,
Kev.
PicoKev
User
User
 
Posts: 39
Joined: Thu Apr 05, 2012 9:16 am

Re: PicoScope 6 can't show up help files

Postby AuthorMike » Fri May 11, 2012 1:06 pm

Hi,

I've sent your feedback to the software engineers, I'll keep you posted if/when I know more :)


Mike
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: PicoScope 6 can't show up help files

Postby AuthorMike » Fri May 11, 2012 1:16 pm

Quick response... :)

The idea behind allowing the whole line to be the active "button" if you will, is to ease the use of the option for small screen users, and those with touch screens.

If its possible would you find it better if it was mroe obvious as to what the setting was?

For example, a green tick when enabled and a red cross when disabled?

Let me know, and I will again pass this onto the software engineers.


Thanks,

Mike
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 2 guests