Hall sensor spikes?

Ask for and share advice on using the PicoScope kit to fix vehicles here.

Re: Hall sensor spikes?

Postby baging » Mon Feb 27, 2012 11:03 am

Ok, traced the 1V voltage drop all the way to the battery..... will continue trying identifying it :)
baging
User
User
 
Posts: 16
Joined: Wed Feb 22, 2012 8:45 am
Location: Sweden

Re: Hall sensor spikes?

Postby Alan » Tue Feb 28, 2012 12:30 pm

As you have a Super 7 I am tempted to say that now its running OK, go off and enjoy it rather than chasing down this voltage drop :D

If you do want to look further then I suggest you use the battery test option in PicoDiagnostics. This will test the battery and provide a value for the cold cranking amps (CCA). If the CCA is lower than the rating for the battery its probable that the battery is in poor condition.

If the rating is OK, then perhaps this is just normal for this vehicle as it probably has a tiny battery to save weight.
Alan
Pico Staff Member
Pico Staff Member
 
Posts: 239
Joined: Thu May 25, 2006 8:02 am

Re: Hall sensor spikes?

Postby baging » Tue Feb 28, 2012 2:01 pm

Well, as the temperature here i Sweden today is +12 degrees, i actually think i'll do as you suggest ;)

Since the car is running fine (for now...), the problem could be considered solved and the thread closed!
Only problem for me now, is that the Pico is so interesting to play with that i just have to find something else to work on ;)

Thanks for all input! /Stefan
baging
User
User
 
Posts: 16
Joined: Wed Feb 22, 2012 8:45 am
Location: Sweden

Previous

Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 0 guests