Software 6.5.80.5 keeps crashing.

Ask any questions about using PicoScope Automotive software here.

Software 6.5.80.5 keeps crashing.

Postby Dan@KCC » Mon Oct 10, 2011 9:59 am

Hi guys,
I am using the latest software version on a desktop and laptop running XP and they both intermittently crash asking me to save an error report. Occasionally the error is a Microsoft ine but it usually appears to be within the Pico software.Is there an issue with this software version and should I roll back to the last one? I have not had any problems with previous versions.
If there is a place an error report is saved that would help to fix this issue please let me know where it is and I will post it up.
The worst thing is leaving it to record, coming back to see the car has cut out but so has Pico! :shock:

I have replaced my USB cable with a gold plated one a few months ago if this would make any difference.

Cheers

Dan

EDIT: Here is a screenshot...
Pico crash.JPG
Dan@KCC
Newbie
 
Posts: 9
Joined: Wed Jun 10, 2009 9:00 am
Location: Ramgate, Kent

Re: Software 6.5.80.5 keeps crashing.

Postby AuthorMike » Mon Oct 10, 2011 10:31 am

Hi There,

I will ask a member of the technical team to take a look here, but in the mean time the error reports are usually saved under a name in the following format:

"Report_2011_XX_XX.ZIP" (where the XX is month date).

So if the error reports are occuring today, the ZIP files will be named something similar to :

"Report_2011_10_10.zip" - Looking for this filename on your PC/Laptop should find the error file, which you can then send to support@picotech.com.


Regards,
Mike Valentine
Technical Author @ Pico Technology UK
AuthorMike
Pico Staff Member
Pico Staff Member
 
Posts: 302
Joined: Mon Jan 31, 2011 11:22 am
Location: UK

Re: Software 6.5.80.5 keeps crashing.

Postby Dan@KCC » Mon Oct 10, 2011 2:00 pm

Thanks for the reply Mike, it has been running fine for a couple of hours now :roll: but when it happens next I'll save the report and post it up.

Appreciate the help.

Dan
Dan@KCC
Newbie
 
Posts: 9
Joined: Wed Jun 10, 2009 9:00 am
Location: Ramgate, Kent

Re: Software 6.5.80.5 keeps crashing.

Postby Lee » Mon Oct 10, 2011 3:11 pm

Hi Dan

Your Report would be very much appretiated as we can take a look at whats going on and advise you further. Instead of posting it onto the forum, could you add it as an attachment and forward it to support@picotech.com. Just add a brief description of whats going on and we will take a look and get back to you as soon as we can.

I look forward to hearing from you

Kind Regards

Lee - Automotive Technical Specialist :D
Lee
Advanced User
Advanced User
 
Posts: 79
Joined: Fri Feb 19, 2010 10:36 am


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 3 guests