A.F.S. Query

Ask any questions relating to the PicoScope hardware or kit contents here.
If you have any questions prior to purchasing the kit post them here.

A.F.S. Query

Postby PeterM » Fri Dec 24, 2010 3:59 pm

Hi,

Can anyone help with this:

Example--Vehicle response to throttle is flat---no power---picoscope tells me it is A.F.Sensor that is at fault. Which is o.k. My question is if i disconnect the electrical block connection to the A.F.S. why does the vehicle appear to run better and is responsive to throttle position i.e. no signal being received by the e.c.u. Would be appreciated.

Thanks a lot,
Peter.
PeterM
Newbie
 
Posts: 9
Joined: Fri Jun 26, 2009 2:51 pm
Location: Saddleworth

Re: A.F.S. Query

Postby Robski » Fri Dec 24, 2010 5:18 pm

Peter

A.F.S ?

Is this air flow sensor as in MAF ?

When disconnected reverts to a base setting [MAP] & works on signals from O2 & ECT sensor [closed loop] .
User avatar
Robski
Advanced User
Advanced User
 
Posts: 602
Joined: Tue Sep 14, 2010 6:36 pm
Location: Yorkshire

Re: A.F.S. Query

Postby PeterM » Sat Dec 25, 2010 12:21 pm

Hi,
Thanks for reply.Sorry about this ,my fault. The vehicle is actually a mondeo TDCI 2 litre 04. It is MAF and manual.This query is out of interest really because this occurs with many vehicles.Thanks a lot,
Peter.
PeterM
Newbie
 
Posts: 9
Joined: Fri Jun 26, 2009 2:51 pm
Location: Saddleworth


Return to Automotive kit hardware

Who is online

Users browsing this forum: No registered users and 0 guests