PICO Diagnostics stuck in "Searching for PICO Scope" mode

Ask any non-NVH related questions about using PicoDiagnostics software here.

PICO Diagnostics stuck in "Searching for PICO Scope" mode

Postby E Irwin » Thu Oct 28, 2010 3:09 am

My Shop just bought a PS 4223. I installed the software and the PICO SCOPE 6 program is working fine, but the PICO Diagnostics is stuck in the searching for a device mode. I unistalled and reinstalled the driver, then updated to the latest version through the CD-ROM link, and still I get the same results. If i go to one of the tests functions, the plugin loads but the program is still searching for a device. The 4223 we purchased was part of the EASE PC Scope package, which came with the PICO software, 4223, and seperate EASE software. I am also having issues with the EASE PC Scope software, it closes out any time i activate the channel. I am going to deal with this side of the problem through EASE, just thought the info may be relevant. Please respond ASAP as we are looking forward to using the Diagnostic software. Thanks ahead of time.
E Irwin
Newbie
 
Posts: 0
Joined: Thu Oct 28, 2010 2:58 am

Re: PICO Diagnostics stuck in "Searching for PICO Scope" mod

Postby E Irwin » Sun Oct 31, 2010 4:13 pm

An update for anybody else who may be having this same problem, thanks to the pico support team the problem has been fixed. My version of PICO Diagnostics came on CD Rom, i updated to version R6_4_92 and had the same problem. Updated to version R6_4_95 and the problem is resolved. Thanks again to the PICO support team.
E Irwin
Newbie
 
Posts: 0
Joined: Thu Oct 28, 2010 2:58 am


Return to PicoDiagnostics software

Who is online

Users browsing this forum: No registered users and 2 guests