Incorrect Calculations?

Ask any non-NVH related questions about using PicoDiagnostics software here.

Incorrect Calculations?

Postby rod_au » Sun Aug 08, 2010 10:25 pm

Hi,
I have used this program a lot since purchasing the 4423 Pico.
It has always provided pretty accurate data as far as I could tell in the past as I don't normally do mechanical test to compare the results.

However, the last two releases have been giving me very suspect results. I attached an example of a test made 2 weeks back with the latest software. This morning I installed the older 1.2.1 alongside the new version and opened the same file in both versions of pico diagnostics and you can see clearly that there is something a little askew with the new version. With a mechanical test this vehicle had even compression with a less than 5% variation.
I thought I would bring this to your attention although I am sure you are already aware of the issue.
In the meantime I will resort to the old version, with anticipation of the new release :)

Rod
Attachments
pd1.2.1.jpg
Old Pico Diagnostics
pd-13120.jpg
New Pico Diagnostics
rod_au
Newbie
 
Posts: 0
Joined: Sun Aug 08, 2010 10:11 pm

Re: Incorrect Calculations?

Postby rod_au » Mon Aug 09, 2010 6:15 am

Ok, last one.
I tried the two versions again this time with a different file just to confirm the results.

Im done now :)
Attachments
pd-13120(2).jpg
New Pico Diagnostics
pd1.2.1(2).jpg
Old Pico Diagnostics
rod_au
Newbie
 
Posts: 0
Joined: Sun Aug 08, 2010 10:11 pm

Re: Incorrect Calculations?

Postby ziko » Wed Aug 11, 2010 3:32 pm

Hi can you send the files please to support@picotech.com and put on the subject for the attention of Ziko, would be interested in analysing the data.

Kind regards
Ziko

Technical Specialist
ziko
User
User
 
Posts: 21
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots


Return to PicoDiagnostics software

Who is online

Users browsing this forum: No registered users and 0 guests