Varied results

Ask any non-NVH related questions about using PicoDiagnostics software here.

Varied results

Postby rockker_au » Mon Oct 26, 2009 7:35 pm

Hello,
Great piece of software. I try to use it when ever i connect my pico to a vehicle.
I understand that this software is in beta stage and i don't expect it to work perfectly.
I have 2 questions.
Firstly, in the battery test section i receive errors regularly and most time when i do get a result it states infinity and negative figures. I seem to have to play around with the capture time to get any type of result without errors. But, still most of the results are not completed. Is it something I need to do to help make this test work?
This is the main question. I had a 4cyl mazda 2.6 in yesterday. I did several Compression checks with very similar results. 100,98,97,76. always one lower and reporting a fail. when i pulled the plugs and performed a compression test i found 170,160,160,170. this is the first time i have had a misleading result. (that i know of)
Any ideas why i would get a false reading showing a low cylinder? i did the test 4 times with the silmilar results. Headlights and blower where on high during the test. battery had plenty of charge.
any info would be appreciated. i really like this software and would like to be able to trust its results.
Thanks
rockker_au
Newbie
 
Posts: 4
Joined: Sun Aug 16, 2009 9:11 am

Re: Varied results

Postby Erik » Tue Oct 27, 2009 7:53 am

Hi,

If you are doing a compression test it is not neccessary to turn on any additional electrical components (lights, fan).

Turning on the lights or the fan is only applicable to the cylinder balance test which is more sensitive.

If you saved any of the tests as pddata files I would appreciate to get a copy of them to investigate further. Either attach in this thread or PM me.
Erik
Pico Staff Member
Pico Staff Member
 
Posts: 3
Joined: Mon Oct 23, 2006 8:16 am
Location: Cambridgeshire, UK

Re: Varied results

Postby rockker_au » Tue Oct 27, 2009 9:25 am

Hi Erik,
Thanks for the reply and the info about not needing the electrical load. Sorry I didn't save any data files. The vehicle will be in again and I will repeat the test and save data if I have a repeat in the results.
rockker_au
Newbie
 
Posts: 4
Joined: Sun Aug 16, 2009 9:11 am


Return to PicoDiagnostics software

Who is online

Users browsing this forum: No registered users and 0 guests