Rapidly Switching Stop / Go Button

Ask any questions relating to the PicoScope hardware or kit contents here.
If you have any questions prior to purchasing the kit post them here.

Rapidly Switching Stop / Go Button

Postby Doug S. » Thu Jul 03, 2003 4:21 am

Yesterday, I was checking the Cam vs. Crank pattern on a 1997 Dodge Intrepid with a 3.5 liter V-6 which did turn out to be normal. While searching for another pattern to compare with, I exited the program, then re-entered it. At the point I entered the program, I noticed the stop / go button in the lower left corner was switching very rapidly. Again I exited the program and disconnected power and ground to the Pico module then reconnected power and ground, and re-entered the program. Again the stop / go button was switching rapidly and I also noted the module pilot light (red) to be alternating on and off for no good reason I could see. :? Now, I disconnected power and ground again after exiting the program and also shut the PC down and waited approximately 30 seconds to re-boot the PC. Once again the program was re-entered after reconnecting power and ground to the module. Again the stop / go button was switching rapidly. Any ideas on why this would happen would be greatly appreciated.
Today, it is functioning perfectly. Very :?
Thanks for the assistance,
Doug S.
Doug S.
 

Rapidly Switching Stop / Go Button

Postby ricardo » Mon Jul 07, 2003 3:54 pm

Hi Doug,

Very strange! We've never seen this before. If it happens again and you can figure out how to replicate it let me know so we can look into it.

Best regards,

Ric
Ricardo Paloschi
Sales Engineer
Forum Moderator
User avatar
ricardo
User
User
 
Posts: 25
Joined: Wed May 07, 2003 9:43 am

Rapidly Switching Stop / Go Button

Postby Doug S. » Tue Jul 08, 2003 11:14 am

Hi Ric,
I will definitely keep watching this and let you know when or if this happens again and how it happened. I have used it since then and haven't had any problems with it. I am currently using version 5.09.5 and had used the auto range for both channels when this happened and not the drop down menu, but that shouldn't matter, should it?
Thank you for the swift reply.
Doug S.
Doug S.
 

Rapidly Switching Stop / Go Button

Postby ricardo » Tue Jul 08, 2003 11:32 am

Hi Doug,

Using the auto range shouldn't cause the software to bahave like that, in theory! Let me know if it happens again.

Thanks

Ric
Ricardo Paloschi
Sales Engineer
Forum Moderator
User avatar
ricardo
User
User
 
Posts: 25
Joined: Wed May 07, 2003 9:43 am


Return to Automotive kit hardware

Who is online

Users browsing this forum: No registered users and 0 guests