Printing in colour

Ask any questions about using PicoScope Automotive software here.
Post Reply
Paul88
Newbie
Posts: 9
Joined: Sun Mar 09, 2008 7:15 pm

Printing in colour

Post by Paul88 » Sun Mar 09, 2008 7:46 pm

When printing a waveform using two channels should the print show the channels in the two different colours or will it be in only one colour.
Paul...

Matt Williams
Site Admin
Site Admin
Posts: 7
Joined: Tue Feb 12, 2008 11:34 am
Location: Pico Automotive Department

Post by Matt Williams » Tue Mar 11, 2008 4:05 pm

Paul, the printout should represent what you see on the screen, are you experiencing something different? If so please let me know.
Regards,
Matt Williams,
Automotive Tech Specialist

Paul88
Newbie
Posts: 9
Joined: Sun Mar 09, 2008 7:15 pm

Post by Paul88 » Wed Mar 12, 2008 11:14 pm

Matt
On laptop screen, channel A is blue ( Primary ignition waveform ) Channel B is red ( Primary current waveform ) I then click file and save current waveform. It is saved in two colours, but when I print, both waveforms print in red.....
Paul..

Matt Williams
Site Admin
Site Admin
Posts: 7
Joined: Tue Feb 12, 2008 11:34 am
Location: Pico Automotive Department

Post by Matt Williams » Thu Mar 13, 2008 10:22 am

Paul,

Can you tell me what version of Picoscope you are using (Help menu & then About), also if you email the saved waveform over I can try printing it myself.

Regards,

Matt

Paul88
Newbie
Posts: 9
Joined: Sun Mar 09, 2008 7:15 pm

Post by Paul88 » Sun Mar 16, 2008 8:03 pm

Matt thanks for the assistance, turned out to be a printer fault. Pico performs perfectly.
Thanks Paul..

Post Reply