Opening a saved pattern with 6.0.8.2 and using a trigger

Ask any questions about using PicoScope 6 Automotive software here.
Post Reply
rvicelli
Newbie
Posts: 5
Joined: Sun Mar 04, 2007 11:28 pm
Location: Cicero, IL USA

Opening a saved pattern with 6.0.8.2 and using a trigger

Post by rvicelli »

After saving a pattern using a trigger of "repeat" and then opening that pattern, you only get partial image. Meaning the trigger gets moved to the center of the screen and any traces to the right of trigger are no longer visable. I have tried using other tigger channels - same result.
Thanks
If it aint broke...save it

ziko
OneWave
OneWave
Posts: 21
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko »

Hi and thank you for your post.

In order to help you more effectively I will require the following information:

1) What product are you using (the hardware)
2) What version of the software are you using?
3) What operating system are you using?
4) Could you send the wave form you saved so I can try and recreate your settings.

Kind regards
Ziko

Technical Specialist

User avatar
Autonerdz
TwoWaves
TwoWaves
Posts: 385
Joined: Wed Nov 20, 2002 4:19 pm
Location: Washington State USA
Contact:

saved files

Post by Autonerdz »

Hi Rob,

I am aware of this issue with the 6.0.8.2 version. It will be corrected in a later release. Send the saved file to Ziko anyway along with additional information so they can get a better handle on this issue. I think this has been solved for the next build though.
Tom Roberts
(The Picotologist)
Autonerdz

rvicelli
Newbie
Posts: 5
Joined: Sun Mar 04, 2007 11:28 pm
Location: Cicero, IL USA

Post by rvicelli »

Thanks for the response Tom and Zeko. I figured they already knew. Zeko the software is 6.0.8.2 and scope is 3423 and it is on a XP service pack 2 machine. The attached file is a .jpg because you cannot upload .psddata files.

Looking forward to upcoming releases

Thanks
If it aint broke...save it

ziko
OneWave
OneWave
Posts: 21
Joined: Fri Dec 01, 2006 10:03 am
Location: St Neots

Post by ziko »

Hi could you send me the file with an example? I think it has been resolved but I would like to make sure.

Kind regards
Ziko

Technical Specialist

davidj
OneWave
OneWave
Posts: 24
Joined: Wed Oct 11, 2006 8:50 am
Location: St. Neots, Cambs, UK

Post by davidj »

This has been resolved. The fix will be seen in the early August release.
Regards,
David

rvicelli
Newbie
Posts: 5
Joined: Sun Mar 04, 2007 11:28 pm
Location: Cicero, IL USA

After downloaded from link in newsletter

Post by rvicelli »

Hi, After downloading and reinstalling I see the same version 6.08.2. I followed the link from the newletter. This is the same version as previously released, right??

ALso the saved pattern will display correctly if you use the "Pretrigger" Box to adjust the trigger and not drag and drop the yellow trigger marker.

Hope this helps,
Rob
If it aint broke...save it

davidj
OneWave
OneWave
Posts: 24
Joined: Wed Oct 11, 2006 8:50 am
Location: St. Neots, Cambs, UK

Post by davidj »

Hi Rob

There will be a release on R6.0.11 in the next few days with the bug fixes mentioned.
Sorry it's a week later than anticipated.
Regards,
David

Post Reply