Finally seen R6 working

Ask any questions about using PicoScope Automotive software here.

Finally seen R6 working

Postby ed800uk » Fri Oct 20, 2006 10:13 am

Actually I got it slightly working a few weeks ago, but I was trying make it more stable and to understand why it took so long to sort out.

Is there any guidance on how to feedback comments?

Regards,
Ed
ed800uk
User
User
 
Posts: 19
Joined: Mon Jul 03, 2006 2:24 pm

Postby Michael » Fri Oct 20, 2006 3:50 pm

Hello Ed,

All feedback can be posted here on the forum. Try to keep your comments constructive and remember this is a BETA release version.

Many thanks,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
User
User
 
Posts: 21
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Postby ed800uk » Sat Oct 21, 2006 3:15 pm

Hi Michael,
I was just wondering whether a suggested "structure" for feedback would elicit more responses. Maybe separate threads for specific features that you'd like to see, etc.

My intial thought is that R6 looks much more like a "designed" product than R5 -- with its decidely "glued-on accessory look" -- ever could be. That should mean a much faster learning time.

Responses for bugs are probably not a problem, but being constructive about a bug is quite tricky ;-).

I have data for a bug in Save As... image formats.

Also what do you need? I assume you will always want the PSDATA file? The fault can be seen in buffer 19.

Attached ZIP containing: PSDATA, PDF showing Print output, GIF showing screen shot, PNG showing Save As.

Best regards,
Ed

Oops it refused that because I used 7z instead of Zip.
Try again.

Oops2. It will accept ZIP, but it's too big. Actually it's way too big. I'll rename the zip file to a vi file (whatever that is) to slip under the radar.
Attachments
005.vi
This needs to be RENAMED to .ZIP
(798.55 KiB) Downloaded 300 times
ed800uk
User
User
 
Posts: 19
Joined: Mon Jul 03, 2006 2:24 pm

Postby Michael » Mon Oct 23, 2006 10:27 am

Hello Ed and others,

A structure would be good but we are not yet there with a finite list. I guess we are mainly after a feedback overview and any strange bugs that crash the software for any unknown reasons. Where we have identified a particular bug, we will post an announcement. This should help those of you that have found a problem and are unsure if it has been found already.

Good luck with testsing and let us know your opinions.

Best regards,
Michael
Michael - Tech Support
Pico Technology
Web Support Forum
Michael
User
User
 
Posts: 21
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Tablet PC - a version of XP Pro

Postby chickenman_26 » Mon Dec 18, 2006 2:48 pm

michael wrote:Hello Ed and others,

...I guess we are mainly after a feedback overview and any strange bugs that crash the software for any unknown reasons. Good luck with testsing and let us know your opinions.

Best regards,
Michael

Michael, I assume you're aware that Tablet PC will crash repeatedly on version 6? And it doesn't just crash, it wipes out all of the restore points. I bought a Gateway tablet specifically to use under the hood. It would be nice if this bug were worked out - soon. Yes, I can use version 5, but 6 is so much more intuitive and easy to use.
CM
chickenman_26
Newbie
 
Posts: 1
Joined: Mon Dec 18, 2006 2:37 pm

Postby Sarah » Tue Dec 19, 2006 10:59 am

Hi

Thank you for your post.

Yes at present R6 does not work with tablet PC however we will be implementing the support in the future.

Best Regards
Sarah
 


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 1 guest