Pre-requisites for R6 Picoscope

Ask any questions about using PicoScope Automotive software here.

Pre-requisites for R6 Picoscope

Postby ed800uk » Sun Sep 17, 2006 8:47 pm

I would like to ask again what are the prerequisites for R6 software. To be more precise I would like to know what are the minimum specs and all the hardware requirements to be able to install and run R6. If any unusual extra software is also needed, I would be grateful if you assume that I have never heard of it, and tell me also what that involves.

I have a choice of OS, but I would prefer to use 98SE. If requirements differ according to OS I would be grateful if you could specify.

If there are limitations with certain configurations, then please specify.

I'm sure that we all understood the prerequisites for R5, which were Windows on any Pentium.

I have wasted many days trying to install R6 without success.

Thank you.
Posts: 19
Joined: Mon Jul 03, 2006 2:24 pm

Postby Michael » Mon Sep 18, 2006 9:37 am

Hello Ed,

We have updated our PS 6.0 page to include some installation requirements. These are:
Operating System Requirements
Windows 98SE/ME MSI 2.0 and .NET framework 2.0
Windows 2000 Service Pack 3, MSI 3.0 and .NET framework 2.0
Windows XP Service Pack 2 and .NET framework 2.0

I have checked the Microsoft website to confirm disk space requirements of the components and our software as follows:

.Net Framework 2.0 280MB
MSI 2.0&3.0 2-3MB
PicoScope Install size: 24MB

System Specs:

We recommend that your PC has sufficient RAM and CPU to run the OS. For increased performance, we recommend you have higher RAM and more hard disk space for system operation. For example, my PC has 256MB RAM and 2GHz CPU. This system runs the software with no problems.

Best regards,
Michael - Tech Support
Pico Technology
Web Support Forum
Posts: 21
Joined: Thu Jul 07, 2005 12:41 pm
Location: St Neots, Cambridgeshire

Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 0 guests