Insatllation Problems Win 8.1 Prof. whit Failure 0X800713ec-Asien

Ask any questions about using the new PicoScope 7 Automotive software here.
Post Reply
Mr.Manuel
Newbie
Posts: 1
Joined: Wed Jan 26, 2022 7:46 pm

Insatllation Problems Win 8.1 Prof. whit Failure 0X800713ec-Asien

Post by Mr.Manuel »

Hello I´m Manuel,
I´m new whit Picosystems i have the Problem that i don´t can Install PicoAuto 7 on Win 8.1 prof.
it´s not posibel to install Picoautomotiv 7, becaus i get the Failure Massage on my Attachment.

Can you help me ?

if you understand German, it woud be wunderful to answer me in German.
Attachments
pico.JPG

Martyn
Pico Staff Member
Pico Staff Member
Posts: 334
Joined: Thu Aug 11, 2011 7:43 am
Location: Cambridgeshire

Re: Insatllation Problems Win 8.1 Prof. whit Failure 0X800713ec-Asien

Post by Martyn »

PicoScope 7 Automotive requires Microsoft .Net 4.8

This can be downloaded and installed from Microsoft at
https://dotnet.microsoft.com/en-us/down ... work/net48
Martyn
Technical Support Manager

Steve Smith
Pico Staff Member
Pico Staff Member
Posts: 1291
Joined: Sun Aug 25, 2013 7:22 am

Re: Insatllation Problems Win 8.1 Prof. whit Failure 0X800713ec-Asien

Post by Steve Smith »

Hello Manuel, please could you feedback once .net 4.8 has been installed as per Martyn’s post above?

It would be great to hear if this has resolved your concern

Take care…..Steve

Hallo Manuel, könnten Sie bitte Feedback geben, sobald .net 4.8 gemäß Martyns obigem Post installiert wurde

Es wäre schön zu hören, ob dies Ihre Bedenken ausgeräumt hat

Pass auf dich auf…..Steve

Post Reply