Jaguar S-Type cam crank signal

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.
Post Reply
sambowden1504
Newbie
Posts: 2
Joined: Thu Mar 09, 2017 12:43 pm

Jaguar S-Type cam crank signal

Post by sambowden1504 »

Hi could any shine some light on this please? car will not start but it seems to have a hick up on the crank pick up.
Before i go pulling the box out.
Attachments
IMG-20210227-WA0005.jpg
IMG-20210227-WA0005.jpg

liviu2004
TwoWaves
TwoWaves
Posts: 363
Joined: Sat Mar 19, 2016 8:23 am
Location: Netherlands

Re: Jaguar S-Type cam crank signal

Post by liviu2004 »

Which of the 6 engines?

sambowden1504
Newbie
Posts: 2
Joined: Thu Mar 09, 2017 12:43 pm

Re: Jaguar S-Type cam crank signal

Post by sambowden1504 »

Sorry its the 2.7 diesle engine code 276dt

R8évolution
Newbie
Posts: 6
Joined: Sat Aug 15, 2020 7:30 pm

Re: Jaguar S-Type cam crank signal

Post by R8évolution »

I would say that some teeth are missing on the target, maybe this is controllable by the sensor hole.

liviu2004
TwoWaves
TwoWaves
Posts: 363
Joined: Sat Mar 19, 2016 8:23 am
Location: Netherlands

Re: Jaguar S-Type cam crank signal

Post by liviu2004 »

This engine has magnetic ring embedded in the shaft seal. I won't see a gap problem affecting only few marks.
There's nothing in the library, neither ford, peugeot, citroen.

Edit: I see a Land Rover 2008 2.7 diesel, no engine code, seems the same hall sensors, and NO, no gap visible.
Anyhow, recording was poor, 10s per division and 1MS, but its better than nothing. Your timing seems to be spot on, on a jpeg. Too bad you can't add the waveform.

Its time for you to look deeper into this. Sensor I don't think so.

Shelplex
Newbie
Posts: 1
Joined: Mon Oct 25, 2021 8:49 pm

Re: Jaguar S-Type cam crank signal

Post by Shelplex »

Did you ever resolve this issue, I'm having the exact same issue and can't seem to figure out the problem, to me it looks like the cam signal doesn't correspond with the crank and 2 rotations of the crank is showing 2 rotations of the cam not 1 as it should be 3 pulses to the cranks 2 rotations
Attachments
20211025_162544.jpg

Post Reply