Cannot print in Picoscope 7

Ask any questions about using the new PicoScope 7 Automotive software here.
Post Reply
jpilgrim82
Newbie
Posts: 5
Joined: Thu Nov 17, 2016 7:02 am

Cannot print in Picoscope 7

Post by jpilgrim82 »

I have no issues printing from my surface pro in any other software or in Picoscope 6 but for some reason I can’t print from Picoscope 7. I thought it may have been a bug with that version but have just updated to the latest version and still nothing. It never even sends anything to the printing que. Any ideas?

Technician
TwoWaves
TwoWaves
Posts: 634
Joined: Thu Apr 24, 2014 8:32 pm

Re: Cannot print in Picoscope 7

Post by Technician »

Yes I had exactly the same problem. I can assure you it will not be PS7 software, but your drivers for your printer are more likely, which is the problem I had with it.

Leotech
Newbie
Posts: 1
Joined: Mon Mar 29, 2021 10:07 pm

Re: Cannot print in Picoscope 7

Post by Leotech »

Yes I had exactly the same problem too!!!

User avatar
Mark Dalton
TwoWaves
TwoWaves
Posts: 99
Joined: Mon Dec 01, 2014 9:35 pm
Location: Melbourne

Re: Cannot print in Picoscope 7

Post by Mark Dalton »

The issue I have, is that although I can print from 7 it doesn't print correctly. The print preview looks fine, but the image that comes out the printer has the outside 10-15mm cut off. I can print from any other application, including 6 and it will come out fine. I can print to any other printer on the Network and it always comes out cropped. I've ended up screen clipping and printing from that.

Steve Smith
Pico Staff Member
Pico Staff Member
Posts: 1097
Joined: Sun Aug 25, 2013 7:22 am

Re: Cannot print in Picoscope 7

Post by Steve Smith »

Hello and thank you for the posts re PS7 and printing

Rest assured this is a hot topic here at Pico and under review/development by the software team

I will feedback with more information as we progress and will update the PS7 post here topic22097.html

Thank you for your patience once again, Printing concerns will be resolved

Take care.....Steve

Post Reply