voltage and current out of phase reality check

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.

voltage and current out of phase reality check

Postby andrewbishop66 » Sat Mar 17, 2018 11:33 pm

Hi all
Awhile since i posted on the forum but i find i need a reality check this is of a screen print of a merc petrol engine injector voltage and current for injector 2
trace A is injector 3 voltage
trace B is injector 2 voltage
trace D is current for injector 2
voltage measurements took at ecu plug back probed current taken with pico 30 amp inductive amp clamp
http://i1015.photobucket.com/albums/af277/andrewbidhop66/inj2_1.png

all looks as expected

change amp clamp to injector 3 and then I get this trace A is still injector3 voltage B is still Injector 2 there is not any possibility im not on the same wire

http://i1015.photobucket.com/albums/af277/andrewbidhop66/inj3.png


All the other injectors current /voltage are as expected all amp measurements taken in the same place but the current and voltage are out off phase on injector 3 or could my pico be at fault(really don't think so)

I had to walk away this afternoon as I could not get my head round it

Any light



Thanks Andrew
Last edited by andrewbishop66 on Sun Mar 18, 2018 10:24 pm, edited 1 time in total.
andrewbishop66
TwoWaves
TwoWaves
 
Posts: 74
Joined: Thu Jan 21, 2016 12:16 am

Re: voltage and current out of phase reality check

Postby kona » Sun Mar 18, 2018 2:54 pm

andrewbishop66 wrote:Hi all
Awhile since i posted on the forum but i find i need a reality check this is of a screen print of a merc petrol engine injector voltage and current for injector 2
trace A is injector 3 voltage
trace B is injector 2 voltage
trace D is current for injector 2
voltage measurements took at ecu plug back probed current taken with pico 30 amp inductive amp clamp
http://i1015.photobucket.com/albums/af277/andrewbidhop66/inj2_1.png

all looks as expected

change amp clamp to injector 3 and then I get this trace A is still injector3 voltage B is still Injector 2 there is not any possibility im not on the same wire

http://i1015.photobucket.com/albums/af277/andrewbidhop66/inj2_1.png


All the other injectors current /voltage are as expected all amp measurements taken in the same place but the current and voltage are out off phase on injector 3 or could my pico be at fault(really don't think so)

I had to walk away this afternoon as I could not get my head round it

Any light

Thanks Andrew


Hi, :D :D

everything is simple - links are the same:

link 1:
http://i1015.photobucket.com/albums/af2 ... inj2_1.png
link 2:
http://i1015.photobucket.com/albums/af2 ... inj2_1.png

:?:
kona
OneWave
OneWave
 
Posts: 17
Joined: Thu Feb 22, 2018 10:14 pm

Re: voltage and current out of phase reality check

Postby andrewbishop66 » Sun Mar 18, 2018 10:05 pm

Oh Crap
Thanks Kona

heres the right link
http://i1015.photobucket.com/albums/af277/andrewbidhop66/inj3.png

Thanks Andrew
andrewbishop66
TwoWaves
TwoWaves
 
Posts: 74
Joined: Thu Jan 21, 2016 12:16 am


Return to Help me fix my car

Who is online

Users browsing this forum: No registered users and 0 guests