A slight miss

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.

A slight miss

Postby Jesper » Tue Feb 20, 2018 9:49 pm

I have a car with waste spark system. the firing kv for cyl 3+4 is much higher than for cyl 1+2. Also the burn voltage on cyl 3+4 is sometimes very high and drops slowly back towards bat. voltage. What causes this ?? I have a slight mis I think. cables and plugs are new. Engine have been overhauled, but not new lifters.
Attachments
cyl 3 lot of load on battery.psdata
blue cyl 3 and red cyl 1. notice the diff in fireing kv
(2.68 MiB) Downloaded 99 times
Jesper
Newbie
 
Posts: 7
Joined: Wed Nov 25, 2015 11:53 pm

Re: A slight miss

Postby Autonerdz » Wed Feb 21, 2018 6:11 pm

You cannot reliably capture the firing KV with that low of a sample rate. You must have a one microsecond sample interval. Yours is 3.34.

Also the burn voltage on cyl 3+4 is sometimes very high


That is an unfortunate characteristic of the secondary probes. It has nothing to do with the vehicle and can be ignored.
User avatar
Autonerdz
TwoWaves
TwoWaves
 
Posts: 335
Joined: Wed Nov 20, 2002 6:19 pm
Location: Washington State USA

Re: A slight miss

Postby Jesper » Thu Feb 22, 2018 8:12 am

Thanks. I am still learning, so thanks for the reply.
Compared with cyl 1, something is different... :D
Jesper
Newbie
 
Posts: 7
Joined: Wed Nov 25, 2015 11:53 pm


Return to Help me fix my car

Who is online

Users browsing this forum: No registered users and 1 guest