Fiat 500 1.4 2007 on...

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.
Technician
TwoWaves
TwoWaves
Posts: 368
Joined: Thu Apr 24, 2014 8:32 pm

Re: Fiat 500 1.4 2007 on...

Post by Technician » Sat Jul 08, 2017 2:31 pm

Sorry for not coming back sooner with this, no she has not returned for repair, we asked her and she said "I only do short trips to school and back" so I'm leaving it for now. Maybe I put her off when I mentioned that the ECM was not activating the fan relays!

STC, I have a good memory, you put me down for mentioning software and pointed out that the car was 10 years old!

Yet you have a MINI remapped and all OK to date!!

User avatar
STC
Banned
Posts: 790
Joined: Sun Sep 13, 2015 2:10 am

Re: Fiat 500 1.4 2007 on...

Post by STC » Sat Jul 08, 2017 9:56 pm

T
STC, I have a good memory, you put me down for mentioning software and pointed out that the car was 10 years old!
I did not put you down - I asked "what your data source was" Still unanswered ?? !!!
Yet you have a MINI remapped and all OK to date!!
Another mystery - Never remapped or had a Mini remapped - Period !

Technician
TwoWaves
TwoWaves
Posts: 368
Joined: Thu Apr 24, 2014 8:32 pm

Re: Fiat 500 1.4 2007 on...

Post by Technician » Sun Jul 09, 2017 12:32 am

STC wrote:Danny

I had a Fiat 500 in today with a similar fan fault. I got it Remapped and returned it to my customer. So far so good.
Sorry got mixed up with vehicles, you commented on my Fiat software about the car being 10 years old, but you advise above about you got a Fiat remapped to cure the same problem! This is getting rather confusing!

User avatar
STC
Banned
Posts: 790
Joined: Sun Sep 13, 2015 2:10 am

Re: Fiat 500 1.4 2007 on...

Post by STC » Sun Jul 09, 2017 8:04 am

but you advise above about you got a Fiat remapped to cure the same problem! This is getting rather confusing!
Indeed, that comment was addressed to Danny, he wont be confused by it.

Dcunning35
TwoWaves
TwoWaves
Posts: 206
Joined: Thu Jan 28, 2016 12:33 pm

Re: Fiat 500 1.4 2007 on...

Post by Dcunning35 » Fri Jul 14, 2017 6:32 pm

How have you got on tech did you manage to prove the ect input theory ?
Danny

Technician
TwoWaves
TwoWaves
Posts: 368
Joined: Thu Apr 24, 2014 8:32 pm

Re: Fiat 500 1.4 2007 on...

Post by Technician » Fri Jul 14, 2017 8:39 pm

Sorry Danny, she told us she only completes short runs and didn't bring it back.

User avatar
STC
Banned
Posts: 790
Joined: Sun Sep 13, 2015 2:10 am

Re: Fiat 500 1.4 2007 on...

Post by STC » Fri Jul 14, 2017 9:17 pm

what is the vin?

I want to see if it has AC?

Technician
TwoWaves
TwoWaves
Posts: 368
Joined: Thu Apr 24, 2014 8:32 pm

Re: Fiat 500 1.4 2007 on...

Post by Technician » Sat Jul 15, 2017 1:53 pm

Have not got the VIN sorry, it did have A/C but not able to advise now if manual or auto. Long gone now.

Post Reply