waveform library unable to connect

Ask any questions about using PicoScope Automotive software here.

waveform library unable to connect

Postby duncan303 » Tue May 30, 2017 9:50 am

Hi,
am running 6.10.18.1052 on my adc-212/50.
I have not been using the waveform library recently but in the last few days I have been unable to connect. I get the speedo dial and then.......

<problem connecting to waveform library. Please ensure you are connected to internet>

I normally logon the forum separately and library works fine

connection to internet fine.
has there been a change in login procedure to the library with the later versions? before I start changing things my end.

many thanks
duncan303
Newbie
 
Posts: 3
Joined: Sat Jul 23, 2005 10:44 am

Re: waveform library unable to connect

Postby duncan303 » Thu Jun 01, 2017 10:28 am

clear from the other posts that XP is completely dead as far as waveform library is concerned. Not sure if the later windows versions will allow access to the 212/50, rather than set up a station with an upgrade OS (and all that entails)

Is there a way I can be verified by my purchase direct from pico albeit in 2005 to use my forum credentials to access the library directly without using the my scope as a security dongle.?
duncan303
Newbie
 
Posts: 3
Joined: Sat Jul 23, 2005 10:44 am

Re: waveform library unable to connect

Postby PicoKev » Thu Jun 01, 2017 1:03 pm

Hi Duncan,

I think you will find that the ACD212/50 is a Test & Measurement scope so it will be unable to run the automotive software that is the basic requirement for access to the waveform library. :cry:

Also I do not recognize 6.10.18.1052 as an Automotive software, so I suspect that is T&M as well. :cry:
The last stable release version to support XP was 6.11.12, this has the Waveform Library Access included and is still available from the automotive download page. :)

I do not have a Win. XP machine at hand to test if the WFL can be accessed via XP but theoretically as long as you have:

:arrow: An automotive scope connected to your computer.
:arrow: A version of Picoscope Automotive.
:arrow: An active internet connection.
:arrow: A forum username and password.
:arrow: Log into the Waveform library (under the File menu).


You are good to go for access to the (currently) 3167 waveforms in the library. :D

I have checked the T&M sides discontinued products page, and I see that the ACD212/50 was released in 2001 so it is a sign of the Pico ethos that unlike Apple etc. (don't get me started on that soap-box) they still have legacy software and manuals to download on the website. None of which, sadly, helps you currently.

WFL access is for pretty obvious reasons locked to the combination of hardware and software listed above, so I doubt that there is any way other than that criteria to gain access. So I am afraid it looks like you have to make the decision as to whether you value access to the WFL at the cost of an Automotive spec Picoscope or not? :?:

Sorry if the above has messed with your day!

Kev.
Attachments
pico post.PNG
PicoKev
TwoWaves
TwoWaves
 
Posts: 91
Joined: Thu Apr 05, 2012 11:16 am

Re: waveform library unable to connect

Postby duncan303 » Tue Jun 06, 2017 2:23 pm

Hi Thanks for reply,

The adc 212 range does run automotive software because I have and am doing so now. I will have to set up a new drive with vista on it and see what happens. XP is dead only as far as the library is concerned. I should have downloaded more when I had the chance.

Thanks again
duncan303
Newbie
 
Posts: 3
Joined: Sat Jul 23, 2005 10:44 am


Return to PicoScope 6 Automotive software

Who is online

Users browsing this forum: No registered users and 0 guests