Vauxhall Insignis 2010 2L Diesel cam/crank shaft

If you are not a PicoScope user and want advice with a diagnostic problem then post here. Forum members may be able to help.

Vauxhall Insignis 2010 2L Diesel cam/crank shaft

Postby 1ststartgarage » Fri Mar 03, 2017 6:42 pm

We have a 2010 Vauxhall Insignia EX CDTI engine 2.0l Diesel with a starting issue, EML Light on engine fires & stops and fires and stops. with cam sensor discounted engine will start, traction control/ABS light on. The only fault code stored are P0344 Camshaft position sensor performance and P0016 Crankshaft position intake camshaft position not plansible current
U0100 Lost cams with ECU (ABS)

Sensors been changed no different, ECU been sent for testing no fault found, we have scope reading everything kicking in as it should.

Need help please :cry:
1ststartgarage
Newbie
 
Posts: 2
Joined: Fri Mar 03, 2017 5:46 pm

Re: Vauxhall Insignis 2010 2L Diesel cam/crank shaft

Postby KimAndersen » Sat Mar 04, 2017 12:24 pm

Hi

Could you upload some of your scope captures as this will show us much more than you ever can write down here - hopefully !!!. :wink:

Regards
Kim
KimAndersen
TwoWaves
TwoWaves
 
Posts: 183
Joined: Fri Nov 30, 2012 4:53 pm
Location: Denmark

Re: Vauxhall Insignis 2010 2L Diesel cam/crank shaft

Postby 1ststartgarage » Mon Mar 06, 2017 2:02 pm

This is the scope reading I have
Attachments
scope.jpg
1ststartgarage
Newbie
 
Posts: 2
Joined: Fri Mar 03, 2017 5:46 pm


Return to Help me fix my car

Who is online

Users browsing this forum: No registered users and 0 guests