wps 500

Ask for and share advice on using the PicoScope kit to fix vehicles here.

wps 500

Postby clt » Thu Jan 12, 2017 2:05 pm

Hallo All

Just got a wps 500 and got to test it today. but not sure if the waveforms are correct, can somone tlle me that???
I measured compression during starting.

Thanks
Attachments
Volvo_V50_2007_Diesel_kompression cyl1.psdata
(208.81 KiB) Downloaded 70 times
Volvo_V50_2007_kompression cyl 2.psdata
(178.01 KiB) Downloaded 35 times
Volvo_V50_2007_Diesel_kompression cyl 3.psdata
(182.9 KiB) Downloaded 35 times
Volvo_V50_2007_Diesel_kompression cly. 4.psdata
(244.24 KiB) Downloaded 38 times
clt
OneWave
OneWave
 
Posts: 15
Joined: Thu Nov 20, 2014 11:35 pm

Re: wps 500

Postby STC » Thu Jan 12, 2017 2:54 pm

Some more information would be helpful.

Is this a good engine or do you suspect a fault ? Any Fault codes ?

I see engine speed of 360rpm, do you have all 4 Glow plugs out ?


Lots of helpful info here....
topic15231.html Scroll down to WPS Case Studies
User avatar
STC
Banned
 
Posts: 790
Joined: Sun Sep 13, 2015 4:10 am

Re: wps 500

Postby EAAD » Thu Jan 12, 2017 4:30 pm

A quick look at your cylinder psd files (called away sorry)
The compression towers look uneven (leaning to the right)
&
EVO event looks early (edit)

I suspect the timing may be out?? Perhaps a tooth?

Perhaps a second channel with an injector event for a reference????
also
what v50 is it, which engine size etc
EAAD
TwoWaves
TwoWaves
 
Posts: 55
Joined: Mon Apr 04, 2016 2:15 pm

Re: wps 500

Postby clt » Thu Jan 12, 2017 5:05 pm

thanks for you answer, it`s a volvo v50 2.0 diesel d4204t. It runes bad cold, but fine hot.
I checked leak back on the injector and is the same on all 4.
pull out the injektor, the glow plugs can`t come out.
I tries a secound channel whit injektor current, but when injektor not connect the ecu cut of the injektor.
I think the pressure is to low???
I normalt work in vw, and that wot be to low.

the is no fault code saved. I only have a delphi tester and can`t see the injektor data.
clt
OneWave
OneWave
 
Posts: 15
Joined: Thu Nov 20, 2014 11:35 pm

Re: wps 500

Postby EAAD » Thu Jan 12, 2017 5:19 pm

2 parts. (Actually 3) as you mention low pressure

1 The cold running.
Is is running bad cold or bad to start cold or both?
Suspect the glow plugs or circuit. Do you have current to the glow plugs when cold before trying to start it, around 12 amps or so (per plug) on initial key?

And
I have no valve opening/closing data on this vehicle therefore just generic as a general guide

2 The compression, still looks out a tooth and uneven (leaning compression towers) but will wait to be corrected as I'm learning myself.

Use a current clamp for the glow plugs amperage and check the timing.

Edit
3 Low pressure? Errrrrrm, check that as well please
EAAD
TwoWaves
TwoWaves
 
Posts: 55
Joined: Mon Apr 04, 2016 2:15 pm

Re: wps 500

Postby STC » Thu Jan 12, 2017 8:14 pm

volvo v50 2.0 diesel d4204t.


I had one of those engines and it messed with my Mental Health for a few days. Hopefully I learnt something from it.

Do you have any fault codes - P033x or P034x ?

It does appear that your exhaust valve is opening and closing early.

It is not difficult to get to the Cam and Crank Sensors on that engine and some Known Good reference wave forms are in the Online library. Equally not a bad job to physically Pin the Flywheel and Cam.

I think the pressure is to low???

A quick online search gives me a figure of 20.14 bar - (Not from a reliable source so take with a pinch of salt for now)
Might be an idea to do a quick cold cranking starter current test with the Injectors fitted but electrical plugs not connected just to confirm even compression. I see 21.5 down to 19.5 bar in the wave forms.
User avatar
STC
Banned
 
Posts: 790
Joined: Sun Sep 13, 2015 4:10 am

Re: wps 500

Postby Pontisteve » Fri Jan 13, 2017 9:07 am

If you're new to the WPS500, I would suggest you set it to the highest pressure setting, and run it in a 4 stroke gasoline engine at idle. Don't forget to ground out the ignition wire, and unplug the injector on that cylinder while you're testing it.

The waveforms on a cranking engine are not nearly as well defined as they are on an engine that's idling. So you get a little more to look at when you're new to this.
User avatar
Pontisteve
Newbie
 
Posts: 6
Joined: Tue Dec 27, 2016 10:57 pm
Location: Ocala, FL USA

Re: wps 500

Postby Fat Freddy » Fri Jan 13, 2017 10:55 am

@ EAAD. Your in box does not accept mail. Did you find what you were looking for?
User avatar
Fat Freddy
TwoWaves
TwoWaves
 
Posts: 310
Joined: Fri May 04, 2012 6:52 am

Re: wps 500

Postby clt » Fri Jan 13, 2017 11:22 am

There are no fault code. the glow plugs are ok, 15amps.
Here is the timing, what do you think off it??
Attachments
Volvo_V50_2007_Diesel_timing.psdata
(14.82 MiB) Downloaded 45 times
clt
OneWave
OneWave
 
Posts: 15
Joined: Thu Nov 20, 2014 11:35 pm

Re: wps 500

Postby EAAD » Fri Jan 13, 2017 11:42 am

Fat Freddy wrote:@ EAAD. Your in box does not accept mail. Did you find what you were looking for?


Hi FF,

It does now m8
&
No, not yet......
Last edited by EAAD on Fri Jan 13, 2017 12:41 pm, edited 1 time in total.
EAAD
TwoWaves
TwoWaves
 
Posts: 55
Joined: Mon Apr 04, 2016 2:15 pm

Next

Return to Diagnostic discussion

Who is online

Users browsing this forum: No registered users and 0 guests